No Desktop Icon


I have a Windows 8.1.

Bought a Steinberg UR242 USB AUDIO INTERFACE.

The UR242 was recommended to work with the CUBASE 9.5 DAW. After all the activations etc were completed I downloaded the CUBASE 9.5 which was around 14.5 GB. After again going through the activation processes it was finally accepted.

However, there is no Desktop startup Icon. Searched in all the available folders, but the Icon itself is nowhere to be found. Is there a bug with this version, or do I need special permissions from the USER ACCOUNT, or is Windows 8.1 rejecting the Desktop Icon for some unknown reason?

Thanks in advance.

I’m not sure why it did not add a shortcut but, can you find the Cubase9.5.exe file and and right click from there to create one on the desktop?

The Cubase9.5.exe file is located in the Program Files>Steinberg>Cubase 9.5 folder.

Regards :sunglasses:

Hi Prock,

Looked into the Program Files>Steinberg>Cubase 9.5 folder, but there is no exe file—there is only a License Activation icon which I’d already completed.

Have looked into multiple folders many times, but all that resides in those folders are your usual .dll library files, or the occasional ico file, or music files.

There is no startup icon—perhaps it has to do with certain “permissions” in the User Account. Or maybe I have to point the path out for Windows such as: C:\Program Files\Steinberg\Cubase 9.5 with some cmd commands to initiate it to start.

Either way, thanks for your input.

Or maybe I have to point the path out for Windows such as: C:\Program Files\Steinberg\Cubase 9.5 with some cmd commands to initiate it to start.

If the exe is is not there it can’t start. Are you sure you’re looking in the right place. Have you tried the start menu…is it listed in there??

So have you actually bought Cubase 9.5 pro? Or are you actually just trying to install the AI version that comes free with the UR interface?

Tried installing the version that came free with the Steinberg interface. I’ve looked absolutely everywhere—multiple times—for the icon, but there’s nothing…

Also today I downloaded the “Padshop” Trial Version to see if this was worth buying at all. But again—as it happens—it is nowhere to be found…no desktop icon for this either, nor is it in the start menu anywhere at all. I’m beginning to think that there must be some kind of an ongoing bug in this particular version that somehow prevents it from being displayed as a desktop icon.

Unless I can fix this problem, and the cause is somehow resolved—I obviously can’t buy Cubase 9.5 pro, or in fact any of the other associated products that happen to go with it at all. :confused:

Padshop is not a standalone instrument so unless you have Cubase or another VST host running you won’t be able to open it. There isn’t supposed to be any start menu or icon!

I think I see at least one thing you may have done wrong…What exactly is your Cubase installer called and how did you get it?
Or tell us exactly what the Cubase 9.5 folder is called in your program files folder.

C:\Program Files\Steinberg\Cubase 9.5 …is the address where the folder is situated.

I suspect that because I don’t have the Cubase 9.5 pro installed is perhaps why no icons appear. But there’s no warning of this in the download of the Padshop, so how is one to know that nothing will happen. I also suspect that the “free edition” of Cubase 9.5 won’t work unless one has the DAW already there with it’s own icon which makes the whole thing doubly stupid because why try a “free edition” if the DAW is already there!?

It’s confusing to people unawares of how these programs work. Normally the desktop GUI itself is usually initiated through the callback path of the desktop icon. The GUI file or exe file is normally located is the first folder that one opens in the main program…in this case it’s the Steinberg program.

In the Steinberg folder there is a file called “Cubase 9.5”. When one clicks upon it it then asks “Enter Activation Code” which I’d done multiple times before & it eventually says everything is okay, but there is not any icon, so therefore not everything is “okay”… :unamused:

The LE installer is around 2.4Gb rather than the 14Gb installer you say you’ve used which is presumably the Pro installer.
The cubase folder if you install the correct version should also be called Cubase 9.5 LE AI Elements

Look in your start menu under Steinberg or alternatively in the add remove programs list and see if you have Cubase LE AI Elements installed or if it is Cubase Pro. If it’s Pro, uninstall it and download the correct version.

Also open elicenser control centre from the start menu and see if there is a license for Cubase LE listed there…hopefully if the activation code was accepted this bit has worked OK even though you may have the wrong Cubase installed.

Yes there is a giant discrepancy between the 2.4Gb size and the 14Gb size.

In the .jpg attachment there’s also a plethora of other files or programs that are also involved in the Cubase 9.5 Pro version. The question is what to do about those other files—if indeed anything? As I don’t know if I’ll also be deleting certain files or programs that are also associated with the Steinberg UR28M USB AUDIO INTERFACE.

The person at the music store where I bought the Steinberg UR28M USB AUDIO INTERFACE just advised me to go to the download address & simply download the Cubase—problem solved. Nah, problem begun… :astonished:

I’ll uninstall the Cubase 9.5 Pro version & then see how I go with the acceptance of the new Cubase LE AI Elements in the place of it…Cheers, and here’s hoping that all will go well…and thanks for your help as it is very much appreciated—whatever happens. :slight_smile:

Went ahead & uninstalled Cubase 9.5 & then downloaded Cubase 9.5 LE AI Elements…and it now WORKS! Problem is that there is no sound at all! Whatever file that’s inserted into it and played is muted…? It would be somewhat helpful if there could be sound available—as this is what it is noted to do most efficiently—is it not? :smiley:

It says it is looking for speakers but can’t detect any at all…and yes, there are no speakers attached to this unit, but the way my gear is set up—it all happens to run through my earplugs/earbuds…are speakers essential for this program to work? If not, then I guess there has to be some way to configure Cubase to recognize my earplugs/earbuds…?

Another peculiarity I’ve noticed is that any sound file that happens to be currently running when the Cubase starts—gets immediately knocked out & muted, even a YouTube video was muted whilst it was starting up—is this common?

Anyways, thanks for your help… :slight_smile:

Make sure the UR28 drivers are installed
Make sure the UR driver (Yamaha Steinberg ASIO) is selected in Cubase Audio Device setup
Earbuds will have to be plugged in to the UR headphone out not the computer’s output.

You can also tick “release driver in background” in device setup so that you can play audio with Youtube etc while Cubase is open but your browser is in focus. If you really need to hear audio from both Cubase and Youtube at once there are some exclusivity settings for the audio device in Windows Audio that you need to uncheck. I prefer to let Cubase have exclusive control of the audio to be on the safe side when recording.

Still no sound either through earplugs/earbuds and/or even external speakers…?

One set of drivers “” rated at 167 mb WAS installed. However, the “UR28M_Firmware_Updater_V211_win” at 3.8 mb was NOT—and it kept on insisting that the UR was nonexistent, but it does exist because it was turned on and functioning…? I could not go any further with this particular download because as soon as I pressed “ok” it switched itself completely off…

Where is the “Cubase Audio Device setup” situated in the Cubase GUI—is it under “Preferences” or under some other heading?

Is the “device setup” in the same area of the Cubase GUI as the “Device setup”?

Or, are you saying what you’re referring to is visible only in the initial setting up processes of the Cubase program itself as it is first being installed?

Thanks for your patience regarding this matter. :sunglasses:

But you didn’t manage to do as I said so no great surprise :wink:

Make sure the UR28 drivers are installed > > … ur28m.html

One set of drivers “” rated at 167 mb > WAS > installed. However, the “UR28M_Firmware_Updater_V211_win” at 3.8 mb was > NOT> —and it kept on insisting that the UR was nonexistent, but it does exist because it was turned on and functioning…? I could not go any further with this particular download because as soon as I pressed “ok” it switched itself completely off…

What switched itself off? Did you try reconnecting the device as suggested in the firmware documentation if you get this error?
Make sure to follow the instructions accurately, maybe try another USB port.
This is important…I think the updated firmware is required for the latest driver to run properly.

Ahh…I’m unhelpfully calling it audio device setup when it’s really called VST Audio System.


All will have to be put on hold until I can purchase a Jack Adapter Stereo 3.5mm To 6.35mm for my earplugs/earbuds so that I can hear something.

What the Cubase does, however, recognize is that the mp3 file that I’ve inserted has indeed got sound as the sound frequency levels go up & down exactly as the visual graph says it should, but it is all completely muted… :frowning:

The attached jpg shows which file…but it doesn’t matter because there’s still no sound even with the firmware updated. :open_mouth:

But there is another problem, in that, the Steinberg UR242 USB AUDIO INTERFACE I had bought is not working as it should either. I had tested it out with an AKG mic and it seemed to work okay through Audacity, but I’ve just realized that I’d unwittingly had my LifeCam mic switched on at the same time and as it happens it was THIS LifeCam mic that Audacity was actually picking up as I was doing the recording. So the Steinberg UR242 USB AUDIO INTERFACE itself is not functioning at all as it should.

To make the farce even worse—because of the BREAKTHROUGH that we’d had with the Cubase 9.5 LE AI Elements with the shortcut on the desktop plus the GUI working albeit in a limited way—I felt fairly confident, so I went ahead yesterday and bought the Cubase 9 (shop owner said I could update on the net to the 9.5 at no extra cost).

What a nightmare…

Now I’m left seemingly with not only a non-functioning Steinberg UR242 USB AUDIO INTERFACE, but also a Cubase 9.5 LE AI Elements that is for some reason not doing it’s most important job—that is to produce SOUND.

I could just put the Cubase 9 CD in—and hope for the best. :confused:

Anyways, thanks very much for your valuable input. :sunglasses:

All will have to be put on hold until I can purchase a Jack Adapter Stereo 3.5mm To 6.35mm for my earplugs/earbuds so that I can hear something.

So you don’t have any speakers or headphones plugged into the UR? If that’s the case of course you can’t hear anything.

Audacity is recording whatever Windows Audio is set to. YOU have to tell Windows what interface to use if you have multiple ones installed…how can it know otherwise?

And the firmware message is telling you it’s already installed so clearly no problem there either.

Audacity asks you which mic & Line in to use in it’s GUI, and it displays the Steinberg name under "Line In"and also under the heading of “Mic”, so I’ve clicked the Steinberg name for both and/or even one, but not the other—yet it seems, but could be wrong, that Audacity can’t handle Audio Interfaces at all.

I usually work with Audacity, and all of the sound comes directly through the PC—so it’s just a matter of changing the routine when using the UR.
I’m waiting on the delivery of the appropriate gear today i.e. Headphones, Jack Adapter Stereo Plugs & USB cord extenders—fingers crossed :slight_smile:

Received all the audio gear and…NO SOUND! :open_mouth:

New Headphones plugged into a larger stereo jack & that then plugged into the Steinberg UR242 USB AUDIO INTERFACE Headphone Socket which was then turned on, and UR’s USB plugged into the PC—Cubase started so dragged a mp3 file into it and played…NOTHING.

As before, the Cubase GUI shows that the file is playing with the little graphs jumping excitedly up & down, but there’s absolutely zero sound accompanying this playing even when I’m plugged into the UR…?

I might look at the VST Audio System again & try to change the settings to the Yamaha Steinberg USB ASIO settings. Here’s hoping that maybe…nah. :unamused:

Changed the settings to the Yamaha Steinberg USB ASIO settings…AND NOTHING… :frowning:

Setting the ASIO driver to “Yamaha Steinberg USB ASIO” should make the device (interface) available for use, but you may still have to route audio to hear something (I honestly can’t remember if that’s the case).

In the case of Nuendo at least you have a separate window called “VST Connections” for setting up inputs/outputs to make them available in your project window and mixer. If the outputs of the interface isn’t selected for the main output channel then you won’t hear anything. You’ll find “VST Connections” under the “Devices” menu - assuming your version of Cubase is the same as Nuendo.

Post a screenshot of what your VST Connections window shows in the “outputs” tab.

Don’t know what “Nuendo” is—as I’m new to Cubase.

What I did find under “VST Quick Controls” is that it shows both MIDI Input & MIDI Output are “Not Connected” (see attachment “VST Quick Controls”).

There are also three other files which may have something to do with what’s going on and they are:

  1. MIDI Port Setup
  2. VST Audio System (ASIO Driver)
  3. Yamaha Steinberg USB ASIO

Apparently the “Yamaha Steinberg USB ASIO” file would not upload, so I’ll post it next post.

Most of these pics relate that the UR is either “Not Connected” or “Inactive”.

Some of the existing conditions can be changed now, but I thought I’d better show the pics first in case some of these conditions cannot be changed back later.