"No device found" on MR editor

recently i have a problem losing MR connection to Laptop, it works for a period of time and then all of a sudden it loses connection and “no device found” message appears on Mr editor.
usually it occurs when leaving laptop for a while but sometimes during work as well with message saying the YFW as deleted or something similar to this.

sometimes restarting the device also not helps, i tried to find if FW port goes to sleep but i didn’t find power management for FW port.
any thought on this ?

update: here is an image of MR problem while using cubase

i suspect upgrading to Tools for MR 1.7.6 cause the problem ! although i’m not sure.
i’ll give a try to MR 1.7.4 ver (i cant fint 1.7.5. to download… :neutral_face: )

Well… another update:
i uninstalled the latest YSFW driver 1.6.5 ver and installed the previous ver 1.6.4
i left the newest MR editor and MR extention on my system…
so far from using it for several hours it looks OK and had no issues (knock on wood :mrgreen: )

the same issues are back !!
frustrated :imp:
install MR tools ver 174 completely…
so far works and no losing connection…
anyhow, how is it possible to see what’s the problem in event viewer i don’t see anything about it even at the exact time it happens…!
should be some info about the FW driver losing connection in event viewer ? maybe i don’t look at the right place ! ?


Is your signature current, you are on Windows XP?

Because on Windows Vista or later maybe you can find something relevant under:
Windows Control Panel -> Power Options -> Change plan settings -> Change advanced power settings -> USB settings -> USB selective suspend setting

Being a laptop I will bet it has something to do to a saving energy scheme, unfortunately it seems that Windows only has the option to deactivate this for USB devices.
How long is your FW cable, perhaps your PCI card is getting old and loosing power. (A mear guess)

Could you try it on a different computer, just to discard the possibility that interface is defective.

Best regards,

thanks for reply.
for several months i use only my laptop with win 7 64 bit with cubase 7.5 and MR816

MR is connected to laptops built in firewire (i-link) port- i have it for 3 years, i solved all poping sound it had long time ago.
recently it loses connection and no device is present, i don’t know what recent changes cause this, i use the same cable(1.5 meter firewire with small firewire connection on laptop side)
i tried also another cable but its the same… yesterday i installed MR tools ver 174 , i’ll check it in the next days ( have some gigs,no time for MR right now :wink: )

i have all my usb ports set to not sleeping, and i use high performance power scheme.
if it continue with that issue ill check it with my desktop.


Sometimes this is cause by heat or vibrations.
Have you checked your ventilator? Is it working properly? Perhaps you just need to clean it, remove the dust.
I have also seen that when the laptop or computer is placed next to the amps or in a place with vibrations they suffer from dropouts or the interface is not recognised anymore.

Best regards,

from using MR816 with MR Tools 1.7.4 ver for few hours seems to be OK… but have to check it further cuz the issue can occur after 10 min or after 5 hours so have to wait and see.

as the physical side, i have cleaned my laptop fan and all interior,(opened my laptop and cleaned it). temperature is kind of normal for the I7 processor it has.

the firewire port connection is not disturbed by vibrations as i don’t have amps inside the room with the laptop and i use moderate monitor leveling. but i can’t tell if the problem i have is by loose physical port connection… who knows maybe ??!

ill just wait for few days to work with it for long sessions to see if its OK or Not.

it seems to be OK now for several days… not sure why, i downgrade to previous MR tools(only the s/y fw driver is the latest ver )
i also cleaned the cable and fw ports of MR and the laptop with contact cleaner(sprayed on fw cable and inserted several times to fw ports)