no fader apears when alt click on sends?

Hi!!

I love cubase and I’m really happy of how fast these guys give us solutions to problems … I just wanted to know if there’s a better way of doing this … when I’m in the mixer and I see the sends, when I want to send more of a track it’s a little volume that you have to drag from left to right and it’s a little bit anoying because it’s really small. the alt click (that usualy makes a fader apears) doesn’t work. is there a work around or a better way of adjusting sends level then the little slider? thx

bump

Hold while dragging left/right to fine-tune.

thx … it’s more the fact that it’s small that I don’t like and I really enjoy the option of having a fader when you alt click but it doesn’t work on this it seems. I found out that it will work if you do it in you’re multitrack view on the left panel … if you click sends and alt click on the number instead of on the fader it will work. but still no way to do it in the mixer.

I agree they are too small. This has been brought up before…

http://www.steinberg.net/forum/viewtopic.php?f=19&t=9117

I usually click on the numerical value, and drag that up and down instead, as it it is a bigger “target” for my mouse.