No half measure Count-In possible - Cursor jumps

Hi Cubasians,

A screen recording of my problem:

I want to record at measure 12.3 but the cursor always jumps to measure 12.1 for the count-in. I tried all I can think of and searched the web, asked my studio colleagues, with no luck. I just want to start the recording at 12.3 with a prober count-in.

Thanks for your help!

Best,
Chris

EDIT: Picture of my Transport and the Metronome Setup attached

There might be a way to do what you want, but since you didn’t display your transport settings in the video or in your post, one would have to ask you questions, wait for the answers, and then possibly answer you.

What I can say is, look in the manual for up preroll, precount, and punch in

Attached a screenshot in my original post…

I’m pretty sure you can’t get the count in using the metronome to start the recording part way through a bar. The easiest way, in my opinion, to have it start recording where you want is to use punch in as Steve suggests. You can then start the playback as many bars as you want before.

Thing is, on a colleague’s system (he is using Nuendo) this works perfectly. You can set the left locator somewhere through a bar, eg. 12.3, hit the record button and the precount works perfectly. We tried to figure out the differences in our prefs but didn’t come to a solution…

Could well be Nuendo specific then. There are many differences.

Alternatively, someone else may chime in with the answer…

Punch and preroll.

Either I’m being dumb or misunderstanding what the OP wants(either is possible). Punch and Preroll doesn’t do what I think he wants…

I’m not sure what the OP wants. If it’s just a count off, without playback, it does apparently snap to the bar. Nuendo might have some differences here.

In this video I set the preroll to 1 measure- you can set it to whatever you want though, of course.

https://youtu.be/Ush4AzbFWgc

Hi,

The transport functions can be tricky and I don’t claim to have mastered them myself, however, I think what you need to do is work with the functions SteveInChicago mentioned. Here’s a link to the operation manual. You need to “unlock” the punch in point. As far as the metronome goes, I don’t think it will do partial measures on the count in.

Punch In and Punch Out - https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/playback/playback_punch_in_and_punch_out_c.html

Good luck.