No Headphone Signal in my UR44

Hi, all–

Everything else works find–audio goes in, comes out my monitors. But there seems to be nothing present in my headphones outputs–I’ve tried three different sets of phones, nada. Any ideas?



Is this only when working in your DAW (Cubase?) or also with system audio?

In the first case you need to set it up in Cubase (page 17 of the UR44 manual).
In the second case you probably need to check your settings in dspMixfx and select the proper mix (1 or 2).

Thanks–it’s with the audio system as well as the the DAW (Logic). I’ve swapped mix 1 and mix 2 but to no avail.

In that case I have no idea what could be the case. I assume you tried both headphone outputs and turned up their gain knobs and not all 3 headphones are 600 Ohm.

Other things you could try is checking for driver-/firmware updates, make sure the CC-switch on the back of the UR is set correctly and also try some different scenarios to see what could be the cause. For instance it could be the case you have to enable/setup the headhphones output in Logic (like I needed to do in Cubase and Ableton). You could check this by for eg. listening to Youtube or play some music with a media player. If those scenarios do provide sound output to both your monitors and headphones you know for sure it’s a Logic routing issue.