No headphone sound


Cubase newbie here with ur22 AI. The kit has just arrived and I hooked it up and was messing around with the microphone just to do a test recording. I chose the acoustic guitar and vocal template. I was in input 2 assigned to the vocals and I wanted to hear myself in the headphones, with the effect on my vocal -but am getting nothing -although I was able to play the little test clip back through the laptop speakers (I have studio monitors coming soon). Its a windows 8.1 system. I can see the levels moving up and down in the channel, play the clip back through the laptop speakers but cant hear it in the headphones even with the monitor (little speaker) button pressed… Any pointers?


Which side are you turning the MIX knob on the interface? ‘input’ means direct monitoring, DAW means signal coming out from your DAW.Either side should have sound coming out.

Judging from your descriptions , you should check if you are choosing the right output in your asio panel.

Device => Device Setup => under ‘VST Audio system’ it should be your interface name (UR22 I guess) => control panel => make sure the UR22 output is checked, not windows HD Audio.

Btw, clicking on the ‘monitoring’ icon while playing back will disable the track’s output.Remember to uncheck it while playing back, and use it only when recording.

Hi and thanks for the reply - your advice revealed that it was using the generic ASIO driver (windows) and not the UR22 so I changed it but it didnt immediately make any difference - then I remembered that the microphone needed phantom power (which I was not using!) and once that was on I started getting sound through the headphones and was able to start messing around with Cubase. By the end of the afternoon I had my first test acoustic guitars and vocals track recorded -I was pretty surprised by the quality as it comes out of the box - without too much messing around. Thanks again for the help.

Glad it worked. I’ll recommend you use the dedicated ASIO drive instead of windows ones, it gives you lower latency.