No input message


I wanted briefly to try recording something with my Modmic to test the quality and just mess around with stuff like EQ and effects etc. The problem is I am getting a message telling me that there is no input and to open the input window and select my desired device.

I have tried to open VST inputs but I just get a dialogue box saying no input. I have gone to Device Setup and gone to VST Multitrack. There my device is shown with the options to change the buffer size, open the control panel, select drivers etc. So it is obviously being seen, but I do not know how to enable it.

It is Cubase LE 1.0.10 build 110. My soundcard is a Sound Blaster Omni and it does have ASIO drivers (Sound Blaster ASIO is selected). After numerous times checking the settings etc Ive even tried the export button wondering if that would assign it, though it didn’t seem to do anything (what does it do and should I have tried it?).

If someone is able to help me I’d appreciate some advice for setting buffer size and Latency settings too.

I consider myself fairly competent with computers in general and must say, audio software is very user unfriendly. There is no need for basic options like selecting inputs to be so complex. It should be as easy as go to the channel you wish to record on, have a button there for your source, press it and select your source, maybe with the option to right click for setup options.

Edit: I’ve since realised it is the expert button, not export button. Sitting away from my monitor using a wireless keyboard can make reading difficult.

Is that a USB mic?

No it is not.

I figured out what the problem is. My sound card only supports ASIO playback, not input.