No input signal after update to Cubase 11

Good day.
I have the following problem.
I updated from Cubase 10.5 to Cubase 11.
And suddenly I can’t get any input signal from my audio interface (Presonus RML 16). If I run Cubase 10.5, everything runs as it should and the program recognizes all inputs as well as outputs and signals. In Cubase 11, it sees and recognizes all inputs, but no signal comes from them - they are deaf. I read on the internet that you need to enable microphone access for Cubase 11 in the mac private and security settings. The problem is that Cubase 11 is not in the enable menu. There is only Cubase 10.5 and it has access allowed. I tried to reinstall Cubase 11 again, but no change occurred. Can you advise me?

Hi and welcome on the forum,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

If you can’t see Cubase 11 there, try to reinstall it, please. If this doesn’t help, search on Google, how to force the system to show any application in the list, please.

Thank you.