No input signal in Cubase 10 with UR824


I have 3 x UR824 connected with ADAT. In my dspMixFx everything works properly and I can see all my channels. When I open Cubase 10.0.10 I can’t see any input signal in the MixConsole. No audio comes in. I checked everything many times and my routing in Audio Connections en my studio setup is correct.

Can somebody help me please?

I’ll get the ball rolling so let’s start here…
What audio source you trying to record and is it connected to UR #1 connection #2 for that audio track?
Are the associated gain controls on the UR set correctly or anything in the the UR control panel or dspMixFx muted?
Is the connection cable plugged in correctly or is it malfunctioning (did you try another cable)?
If there is a volume control on what you are recording (like a guitar), is that set correctly?
Mic on/off switch set to on?

Regards :sunglasses:

Hello Prock, thanks for the reply. It’s for sure no problem with the input, cable, mic…
Everything comes properly in the UR824 because I can see the signal on my dspMixFx.
When I start Cubase 10 the signal is not there in my MixConsole. It looks like a bug in
OSX Mojave and Cubase 10.0.10.

Having same issue here (see hardware in signature). Cubase 9 and 9.5 worked fine; Cubase 10 no bueño.

Nothing from the outside world is making it to Cubase.

Trashed prefs, rebuilt everything from the ground up. Thoughts?

Similar issues here…I can hear the sound coming in from Analogue IN 1&2 on the UR824 to an audio channel in Cubase, but the meters don’t react, and the audio does not record…

OK so I figured out my issue by searching forever online…Mojave sees soundcard inputs as ‘microphones’ for some reason, so you need to go into Security & Privacy and allow Cubase to access your microphone…fixed my issue ! hope it helps someone else…

1 Like

CypherAudio, great find!!! Worked for me as well.

+1 Great find!

A belated THANK YOU CypherAudio for your research, nearly a year later! Simple fix but previously unknown to me. I’m up and running (iMac Mojave, 10.5.5, and UR44) after a little hiatus!

I had the same issue with Cubase 10.5 and Catalina (10.5.3) and a UR44. All was working fine before the upgrade to 10.5, and then no input signal at all from my UR44, though it was working on the dspMIX (internal UR44 mixer). I thought would post the solution here.

The resolution I found on this thread from Cypher Audio (thanks). after a) endless searching and b) no response from Steinberg

  • Go to Preferences > Security & Privacy > Privacy
  • Select Microphone
  • in the right hand column there will be a number of Apps with Tickmarks. Cubase 10 was there for me ticked
  • (It may be necessary to click the padlock to allow changes)
  • Check the box by Cubase 10.5
  • (Click the padlock to close if you clicked it to open)
  • Close the preferences window and restart cubase
  • Hey presto.

Thank you for actually coming back to post your solution. This stupid issue was such a drag for the last hour, right as I was all geared up to make music…

I had a similar issue, turned out I had my UR824 plugged into the wrong type of USB (USB3) - I think it prefers USB2, preferably not via an extension wire as far as I could tell. Maybe helps you…

+1 Great find!

You liddle bewdy mate! I have not been able to record audio this year. I hired the local whizz on recording - no joy. I spoke with a Beta tester in America. He even scraped around by remote access. and then today I spoke to the shop who sold me the UR824 and the first trace of a cure on the Internet was you. it finally works. Happy happy day. Best wishes from Perth Western Australia!