no Input signal with 11, all works fine with 10.5

Just tried recording drums 12 channels with cubase 11, the input output settings are same with my cubase 10,5 setup which works as it should.
But when i try with cubase 11 there no signal coming into input channels. I am using 2 universal audio 8 devices connected via thunderbolt. The UA Console meter shows signal, as i said when i switch to cubase 10.5 it works.

Output channels, and everything seems fine in Cubase 11. Any ideas?

I am having the same problem too!!! No input signal from my Apollo X 8P. Device is setup properly & studio/connections are setup like 10.5. Running in Catalina… What is going on with this Steinberg???

It’s obviously an issue of Cubase not asking for permission to use microphone. I have no way of adding it in preferences. Can someone please help us out? I’ve tried deleting Cubase and reinstalling, but it does not ask for microphone permission use. I’ve also tried resetting permissions system wide & still nothing…

Just a shot in the dark, but I’d try to uninstall/reinstall the drivers for my interface. It’s often the problem in a situation like this.

just updated the latest version of Cubase 11. I cannot record since the update and can’t find any solutions.
The audio interface is Appollo Twin X, the input is active (Updated the latest version of the UAD), the connection is set, and the audio track is set to the proper input, but I get no metering nor any signal when recording.
Please help…

If you are on macOS, please make sure that in the System Preferences under “Security & Privacy” Microphone access is granted to Cubase 11.

Hi Arne,
Thanks for replying,
There is no option of permission to use microphone for Cubase 11. I can see there my 10.5 and 10 but not the 11. I tried to re Install. Didn’t help.

Hi Benzp,
then you should ask Apple Support for help. Cubase 11 must be shown up there normally.


Here you can find, how to reset privacy settings on macOS.

After this, try to reinstall Cubase 11. Cubase 11 should appear in the list after.