No input signal

Hi,

Yesterday, I tried to record guitar in Cubase pro 10 and after a lot of hours trying to make it work, I became really desparate. I’ve been using Cubase Pro 9 ever since it came out and never had any issue recording with the same setup. I am a mac user and I own a Scarlett 2i2 interface. My guitar is plugged in the first channel of my audio interface. I set up my vst connections and the correct Asio driver as i’ve always done. My soundcard is setup properly and when I open a project, the output works well and I can hear the actual output through my soundcard. The problem is, Cubase can’t detect any input signal coming from my soundcard. It’s not just that it’s not recording, there is nothing happening, Cubase doesn’t even seem to see that I’m doing my Jonny Greenwood impression, there is no input signal at all.

This is happening just when I thought I was starting to handle Cubase really well.

I checked multiple sources online and found no solution, I tried to get it to work for several hours and nothing worked :

The input of the track is the correct mono input
The output of the track is set to stereo out
The yellow speaker button of the track is on, tried it off too
I believe the vst connections are set correctly
The Asio driver is the one for my Scarlett
The input and output busses are set to the ones on my sound card
I tried a mono track with the correct input, tried a stereo track
I tried to setup a track with mono processing, one with stereo processing
When I setup my Scarlett device to direct monitor, I hear the guitar perfectly, so there is nothing wrong with anything on the Scarlett device or my guitar connection to the device, the conflict definitely resides in the relationship between the device and Cubase.
I tried a new project, tried the templates, to reset my computer, I prayed to gods I don’t believe in, tried to reset my karma by calling my grandma.

After all of that, I opened cubase 9, and it worked perfectly fine.

Is there something different you need to do with the Cubase 10 version?

Please help me.

Does it have something to do with the fact I still have Cubase Pro 9?

look, I don’t think that there is hope if the grandma thing didn’t work…


but,

press F4 and tell me if your inputs have the correct soundcard port assigned…

Same problem on my setup . Any suggestions ?

Exact same issue here, all of the settings are set up correctly, my scarlet is set up correctly and is on the latest drivers. No input whatsoever into cubase. The only difference being im using cubase 11 EL