No license to upgrade selectable

Trying to install the upgrade from 10.5 Pro to 11 Pro on another computer. Which steps am I missing?

Plugged in the dongle and performed eLicenser maintenance.
Pasted in the code and started the activation with download manager.
Clicked Activate.
Elicenser starts.
No license to upgrade selectable.
Cant select the 10.5 Pro or anything else from the dongle, all greyed out with no go symbols.

Run Maintenance again on the eLicenser. Sounds like it’s not connecting to the server.

Ran Maintenance successfully, a bunch of times. Licenses, along with everything else, on the dongle stay greyed out.

Follow these steps:

  1. Update your elicencer to the latest version.
  2. Update Steinberg Download Assistant to the latest version and log in with your Steinberg ID.
  3. Enter the download code in the top left version of Steinberg Download Assistant
  4. You’ll get a popup with your activation code and the question if you want to activate. Do so.
  5. Now download and install your upgrade and additional software.

I’ve been doing exactly these steps and still getting this error.

First start elicenser as ‘administrator’ and then perform a maintenance task. After it finishes close it and try again.

For me it’s the same outcome as before.

It’s the same with me, only even cooler. Recently bought Artist 10 and a little later upgrade to Pro 10 version. And what do you think? Having activated Artist10, which naturally became Artist 11, now I cannot update it to the Pro version and see the same gray crossed out icons as yours. There are still poor fellows on the forum. In general, I wrote a letter in support, attaching screenshots of the licensor and purchase receipts. Let’s see if they react …

Don’t hold your breath while waiting for Steinberg support? (I really don’t know why it takes them such a long time to respond to issues like this?) Do you still have issues connecting to the license server? If not? Have you tried to log into your account and ask for a new activation key? Otherwise try to completely remove elicencer and reinstall it?

HI, I had the same issue - the point in my case was that threre REALLY was no license to upgrade available - BECAUSE the Cubase 11 license was already correctly put on the dongle and working (activation done).

Maybe that helps in your cases as well?

I do not quite understand, how can I request a new activation key from my account? Please tell me how to make such a request. Earlier, when I bought the code at first time , I was given the activation code? but it does not work now. There were no other codes on the receipt.

Your sure you bought the correct update (NOT UPGRADE)?? Which exact one did you buy?

How many digits are there in your activation key? Does it start with 0240 or something else?

I was hoping this was part of the server overload problem. Is this a separate issue? I don’t mind being patient but not keen on having to faff around with support!

I bought the Upgrade from 10.5 Artist to 11 pro

It’s a separate issue and has nothing to do with the server problems (That are now solved and no longer a problem)

Can you post a screenshot of the window that open right after you paste your activation code? Remember to blur out any license/serial numbers.

In some cases the USB dongle has some problems with the driver. I myself had that problem and the USB dongle could not be seen. It happened after the upgrade process. Try to remove the USB dongle from the USB port and put it in another USB port. That worked in my case. I have not yet put the dongle back in the original port (its on the backside of a build-in computer, so I have to disconnect a lot of cables to reach that port), but will try that later on.

Okay, well that’s good to know. At least now I will bother trying to fix it rather than doing nothing and waiting. I will take a look tomorrow evening and post a pic if nothing else works. Thanks!

Wow… Thanks! I had bought the wrong upgrade; upgrade from 10 is indeed a different product than from 10.5. The price tag should’ve been a huge red flag, duh.

If this pic is any indication, you have the wrong choice selected. It appears you have “usb licenses” selected. Instead, choose “upgradeable licenses”.

In that pic ALL choices were empty, maybe “No license to upgrade selectable” tries to convey that.

I just needed the correct upgrade (10.5 Pro to 11 Pro). I’ll add the [SOLVED] to the topic once we hear from the others on the thread with the same/similar issue.

I don’t think I purchased the wrong thing. I just checked the Web store again. I definitely selected the upgrade to 11 from Artist 10.5.

Im not at my computer tonight , I will investigate further tomorrow.