No LoFi Sounds Load in HALion 6 or HALionSonic Everything Else Works Fine

Just used the Steinberg Download Assistant to grab the free LoFi Piano. I put in the access code, downloaded the file, got it activated in my eLicenser. Everything looks normal. I opened up HALion 6 to start with, and LoFi Piano is sitting with all my other HALion instruments. Loaded up the LoFi, selected a preset and it looks like it is loading for a split second, but the preset doesn’t show in the instrument column on the left. I load up a different instrument, select a preset, loads fine, preset shows in the instrument column, plays fine. I try another preset from LoFi. Again, it looks like it is loading, but when it is done the previous preset from the previous instrument is still in the slot.

I tried the same thing in HALionSonic and got the exact same behavior. I deleted LoFi from the software manager, reloaded and reinstalled twice and nothing changed. I can see the instrument. I can see all the presets. Just none of them load anything. All other instruments work perfectly. Any suggestion?

Cubase 11 Pro
Win 10

Well I found a workaround. I went through my MediaBay to look and found the presets/soundfiles. I double clicked on one and it created an instrument track with HALion Sonic SE and for whatever reason it worked. I picked different presets within that and they all played normally. Opened up another HALion 6 instrument, tried it again on that, nothing would load. Tried it again with HALion Sonic, nothing would load. Opened up another instance of HALion Sonic SE, works fine. I’m still curious if anyone has advice for why it is doing this but at least I was able to hear the instrument and know how to use it if I would like to.

I have exactly the same problem, hopefully someone can help us get this fixed (or point out what I am doing wrong)
:thinking:

Hmm actually when I look in the file location, there are no sound files only the .vtsound file, maybe they are installed in the wrong place

I’m a dummy. So it turns out my HALion 6 and HALion Sonic were fairly out of date. HALion Sonic SE must have auto updated when I installed Cubase Pro 11. I went and updated HALion 6 which automatically updates HALion Sonic if you let it. LoFi now works in all three vst’s.

Good luck colin, hopefully it is this simple for you too.

Well this is interesting…
I already had HALion Sonic SE 3 - 3.4.40 installed but as noted above, although it recognised LoFi Piano it would not play.
Seeing as BassMasterK had fixed his by Updating I decided to install HALion Sonic SE 3 - 3.4.40 again from the Download assistant and BINGO it works like one off the shelf.

yeah it doesn’t show up for me either. The lofi piano section of the website is completely messed up too, because all of the links to download just send you around in circles lol

I think this rollout is a bit bjorked.

It is the samething for me. Can’t load up on the left column in Halion se3. No sound!!

Hello! I’m having a similar issue. Is the solution to update HALion?

Didn’t work for me…

Go to (your) MySteinberg and copy activation code which appears there and enter it in eLicencer.

cheers

trito

I had the same issue, but after following colin.green’s advice it worked like a charm. Thanks! Just ensure you close Cubase while you install the updated HALion version in the download manager that is bundled with LoFi Piano.

I followed the links fine and got the expansion and it worked first time so not sure what going wrong here.

I’m having the same issue. No presets are loading in the left hand column of the HALion Sonic SE, and there is no output audio even in my DAW. I tried uninstalling and re-installing Sonic SE like Colin suggested but the problem persisted for me unfortunately.

For me i have update my Halion se3 and it’s work well now. LOfi works well

I am not able to make LoFi Piano work. It downloads and installs on my MAC. The VST sound is in the right folder. I have the latest versions of Halion6 and HalionSe. LoFi shows in the Steinberg Library Manager. However it does not show in the Mediabay. Everything else works. Any solutions?

See my post above. It works

Thx trito. That worked!

for the record, in my case it was because my LoFi piano license was on a soft-elicenser on my laptop, and so it wasn’t showing up on my desktop… So I moved the LoFi license to my USB-licenser instead… which I didn’t know you could do. (You just drag and drop inside of the elicencer control center.)

sorry trito, but it doesn´t work for me (at first).

I did it like you say. On my “mysteinberg”-site I can see all my licenses listed like cubase 11, Halion 6 and LoFiPiano including the correct activation codes. But Halion is unable to load any of the sounds. :frowning:

After that i updated Halion to Version 6.4.40 and than it works fine :slight_smile: :sweat_smile:
Maybe this could help…

That did it! Thanks Trito. I didn’t realize I had to active both Sonic 3 SE and the LoFi piano. Lesson learned!

1 Like