No Longer Seeing Saving Custom Project Template

No longer seeing the custom project template option under Files

Version (Jul 12 2022)

Hi @Zewen_Senpai,

Very interesting situation…
Have you tried to Save your project and completely restart Dorico?
It might be helpful?!

N.B: Before starting Dorico again, be sure that the Dorico 4 folder is deleted from

If the method above doesn’t help, you could try to restore Dorico’s factory settings by removing the Dorico 4 folder from:

N.B: Be sure that you are having copy of this Dorico 4 folder somewhere else on your computer!!!
Later you could move back some of the most important files (key commands, preferences…) and folders (DefaultLibraryAdditions, EndpointConfigs, PlaybackTemplateSpecs)

I wish you success! :slight_smile:

All the best,
Thurisaz :slight_smile:

I restarted Dorico multiple times a few hours ago and it wasn’t working but now it seems to be back to normal, idk why that happened but it works now.

Have you restarted the computer? Or cleaned the Temp folder by using apps like CCleaner?

Best wishes,
Thurisaz :slight_smile:

nope I literally went to egt dinner, watched some YouTube, saw your reply, openned Dorico, and it was all good. Don’t know what why or how it happened but it did. Thanks for the reply tho

No problem! :slight_smile:
Rarely could happen that Dorico cannot overwrite correctly the Dorico 4 folder in Temp, which may cause some issues. Probably that was the case.
So, if you experience this issue again you could try to fix it by following the steps from my first post here.

Best wishes,
Thurisaz :slight_smile:

Given that saving custom project templates is a Pro-only feature, I think it’s most likely that @Zewen_Senpai accidentally opened up Dorico as Elements by having a modifier key held down during startup, hence a subsequent restart without the modifier allowed Dorico to open as Pro.

If you ever encounter this or anything similar again (not finding features you’ve seen in your version before), check the About Dorico dialog and see what version is currently running.