No markers when rendering [FIXED]

WaveLab Pro 10.0.20 (build 97)

When “rendering to unnamed file” no markers are copied, although the checkmark at “Copy Markers” is set in the RENDER options.

Indeed. Will be corrected for 10.0.30

WaveLab Pro 10.0.30 (build 116)


I seem to still be having the same issue…but it’s with a named file.

Please be more accurate with the problem you experiment. There is no known issue in 10.0.30

Just going through the Justin Perkins workflow vid (which is awesome, thank you!) and I’m rendering a 2496 “whole montage” with plugins on the clips. I’ve got everything selected properly in the render options, including “Copy Markers”. When the render is complete and the new file opens, the markers read Track_01, Track_02, etc. so I’m having to re-enter the marker names.

Entirely possible I’m still doing something wrong - thank you for your help.

It’s important that all the options in this screen shot are checked. You probably need to check the “Create CD Image and Cue Sheet” box before your initial render. See attachment.

Even though you don’t need a CD Image and Cue Sheet, WaveLab does to repopulate the info in the new montage. These are small files so I just ignore them.

I think there is room for improvement here for two reasons:

  1. So we aren’t restricted to ASCII characters like CD-Text basically is.

  2. So we don’t have to always have the markers quantized to the CD frames which is sometimes nice for when doing single songs with alternate versions (instrumental, TV mix, radio edit) back to back to back in the montage timeline, or unique cases you simply don’t care about CD frames.