No matter what I do, I can't get Cubase to stop disrupting audio from other apps

I’ve tried pretty much everything. Adjusting the VST interrupt setting in audio settings, playing with my audio interfaces… etc.

I use Realtek ASIO and output to a USB Mixboard from Allen and Heath.

It works fine, but it does not work at all unless I allow Cubase to take over all audio, and stop audio from other applications. This can be a problem for me for several reasons:

  1. I like to leave Cubase open and use Sibelius at the same time or listen to videos
  2. I like to sample through my mixing board by routing youtube videos or whatever and then back into cubase which I do in Ableton without any problems…

I’ve really messed with settings extensively and this is something I really want to sort out, it would be awesome. Any advice?

This is a function of your audio interface’s ASIO driver. Many (most?) ASIO drivers will only talk to one program at a time. But some, like the RME I use, do allow multiple programs to access it simultaneously. There is a name for this which I’m blanking on right now.

Have you enabled the setting
Studio Setup>VST Audio System>Release Driver When Application Is In Background

This will stop Cubase from accessing the driver when Cubase doesn’t have focus. Which allows other apps to use it when Cubase isn’t.

But if you want to hear sound from both Cubase and other apps at the same time this won’t work - it is either one or the other. Your options are:

  1. Use ASIO For All, which will also introduce a bunch of latency
  2. Get a new audio interface that supports this capability