No meters in Cubase 5.5.3

I am using version 5.5.3 and started getting issues with the program. I have waves on tracks in the project window but no meters are jumping at all. I have no sound and everytime I go to shut it down, it hangs up. I have to force a shutdown. I have mixes that are late for mastering already so I am very upset. The only thing that I have done lately is install a novation nocturn. Actually, it seems like I’ve had lots of problems since then. I unistalled the nocturn’s software and drivers but now I have no activity in cubase. Anyone know what I can do to fix this Massive problem. Thanks for all replies.

My guess is that something was changed in your ASIO setup. Check the VST connections window and make sure that your busses are setup correctly and the correct audio driver is selected and configured.

Thanks for the reply. Everything is fine there. I would still have channel meters. I must have re installed cubase 3 times or so. Now I’m getting a message:

“Necessary files or information for the validity of the soft-elicenser have been changed or corrupted.
This can be caused by exchanging single files, the usage of cleanup and backup tools or similar.
Soft-eLicenser Sel Nr. ***********-1 and stored licenses have been disabled.
Hardware eLicensers are not affected!
Please contact your software vendor’s support department for help and reactivation.”

I’m not sure what that means but it might be why cubase is not working properly.

When you reinstalled, did you delete the preferences also?
Also, There is an update for the eLicenser software. Google “eLicenser”.

i have the same problem with my license as well.
i have tried the above mentioned avenues but they dont work. I’ve tried to uninstall it and intall the latest version but it doesn’t work either.



What software are you using…?