No Metronome (I've read ALL the other posts!)

Hi All,

I’m using Cubase Elements 9.5 and a Focusrite 2i4.
I’ve setup the 2i4 as I’m getting audio just fine in Cubase.
I’ve enabled the metronome, set it to audible during count-in/recording/playback and I’ve set it to generate the click as audio (no MIDI).
Everything else is how others have said it should be, except for when I look in the Audio Connections screen, I don’t see a ‘Click’ column… so I can’t enable it :frowning: Why can’t I see it?
https://www.dropbox.com/s/ql1kvc5fwau61eo/noClickColumnToEnable.jpg

Thanks for any help in advance!
Ben

The click column has been moved to the Metronome Setup window. It’s now an option called “Select Audio Click Outputs”.

https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics/playback/playback_metronome_setup_r.html
https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics/playback/playback_metronome_basics_tab_r.html

If the “Select Audio Click Outputs” option doesn’t show up, press F4 and create a dummy output bus, then open the Metronome Setup window again.

Thanks!!! That worked :smiley: Is this a known bug that will be resolved? Seems strange to need to create a dummy bus when I already had a Stereo out bus.