No metronome or recording sound

Hi guys!

Just got the Tascam US-122mkII and Cubase LE 5, intented to use for recording my (active) bass guitar. I’ve been through some issues getting it started up but I sorted them out, all except one (for now). I’ve searched the forums but couldn’t find something I haven’t tried yet. I’ll try to explain as thoroughly as possible, although I’m horrible with correct terms and all these variables.

The situation: I connect my bass guitar directly into the Line/Guitar In (stereo R) of the Tascam with a jack. The MONO switch is on (I tried using stereo in first, but in my track in Cubase, I couldnt select Stereo R in, only Stereo 1 or 2, so I only had half input, so to speak. input was OK as soon as I switched to Mono). The line/mic knob is at 2 o clock, the phones/line out is maxed. Sound goes to my sound system with a stereo cable (red/white thingy). So that’s the hardware, that should be fine.

At Device setup i selected my tascam as VST audio system. In and out (both L and R) are active. VST connections: I got stereo 1 and 2, L and R for both, and also aMono bus, in and out, R channel. Seems to be correct, no?

Then, the track area, (I selected audio Mono track)where the Inspector is. I got Mono In selected and Stereo out, and I hear myself. However, if I mess with those settings so there is no sound registered in the Inspector, I still hear myself playing! The transporter area (I think its called) bottom right, where you can select record, metronome and so on, still shows input and output, according to what I’m playing and hear.

When I put the settings correctly in the Inspector area (Mono input and stereo out) I can set the input limits in the “channel” area. It seems to have effect on my sound, if it goes to the red I hear distortion, if I limit it severely I hear myself more quietly. EQ works as well. I see my input being detected, and when i record, it shows the soundwaves. However, I cant hear the playback. Also, it only records soundwaves when the monitor is on. It shows no recorded soundwaves when I record without monitor. I hear no playback when playing the recording with or without the monitor on. The volume and Pan settings are all OK.

Also, I cant hear the metronomo (although all MET settings in the “transport” Met setup are OK, I checked with a previous thread).

That’s all the relevant info I can come up with… Is there a previous thread I’ve missed that can help me out? Or some setting in Cubase I’ve missed?

Any help or relevant thread is welcome. Thanks in advance for your patience :slight_smile:

Make sure the monitor button on your interface is totally tipped toward DAW. If it already is, I might double check your monitoring settings in the preferences and make sure they are on Manual.

Try to get your inputs/outputs configured like this …

For just a mono bass guitar signal plug into the right input with “guitar” selected. Turn the MON MIX knob all the way to computer to hear the output from Cubase. Leave the MONO switch set to off on the Tascam (this is only used if you are direct monitoring your mono input and want to hear it in both L/R channels). Enable the monitor button on your audio track to hear your input.

You want a mono or stereo audio track (I generally use stereo tracks for everything - even mono inputs) with the input as Mono In 2 ® and the output as Stereo Out in the track inspector.

Disable the track’s monitor button for playback.

Hiya!

Bane, you were right, the monitor knob was towards “input” not “computer”, and it did the trick. I also figured out how the monitor button works in Cubase. So, recording and playback works! Thanks for that!

Now I’m just looking for the correct volume settings, so as not to get a distorted sound but to keep my bass tone optimal. But I think I’ll figure it out.

Thanks guys!!!

That will take some experimenting of course with your input gain knobs. If you have no gain and still distortion, consider putting a safety limiter last in the chain.

Thanks,
Had the same problem, got that figured out with this thread!

Sweet, I just got here and already helped someone out. Well, sort of, indirectly :slight_smile: