No Metronome? SOLVED SEE post #8 by LG

Funniest thing, I just installed and ready to start testing Cubase 10.0.20 and for some reason can not figure out why I cannot get the metronome to work. I installed one vst instrument track only so far (Keyscape) in a blank song, but have also tried a couple templates with same result. I can hear vst instruments and audio stuff, but no metronome. Attached is my Metronome setup window, but I think something somewhere else may need to be tweaked.
(all basic info listed in my signature)

I can render the audio click to track and I can hear that.

Has the metronome changed in that you can’t hear any audio click unless you render it to track?


Well you thought it was attached, but…

And no rendering to hear it is not needed. Check your volume settings for the various click levels. Mine ended up getting set so low (not by me) that the metronome was inaudible.

Sorry, I didn’t attach it you’re right… I’m installing 9 then testing, if it works, then updating that to 9.5 and see if metronome and everything else works ok. Then back to 10 to see if the volume levels are good as you mentioned. But it did render to audio and that was a good default volume so that must mean the levels are good, but I’ll check.

It could also be that I’m on El Capitan on Mac which is one OS level lower than recommended. However, the trial version worked fine???

Ok, I installed both C9 metronome was working with plain program launch with no adjustments.

then I installed the updater to C9.5 which is when the new metronome setup area of Cubase started out.
Without touching anything just opening up a preset template this time for a pop template, the metronome worked right away.
I took 2 screen shots of the new metronome windows in C9.5 here they are. and also the identically setup 2 screen shots of C10 metronome setup.
Sound in 9.5 no sound from C10, however all the other sounds work.
If I launch the dance/pop template the drum track has an 8 bar groove going, sounds fine.
If I create a Time Signature track and click inside it a pop up menu has an option to render click and that works.

Any ideas (I did turn up the clicks on beats 2,3 and 4 as 1 was already set to full = 127)


I also went to the third page of the new metronome setup window in C10 and changed it from beat 1 of 4/4 stayed at 127 (full) beat 2 and 4 at a little over 1/2 full and beat 3 at 75. Still nothing from the metronome. I think either the sounds didn’t get loaded at the install or some switch somewhere needs to be turned on. But where that is I have no idea…?

Any suggestions.

A thought…
Try checking in the “Audio Click Outputs” / “Choose” dropdown to make sure you have the “Stereo Out” box checked.

Regards. :sunglasses:

I did, thanks. It was always checked (first thing I looked at and looked at again just now).

is there a list of where everything gets installed on a Mac for C10?
Maybe the folder didn’t get installed with the audio files for the C10 metronome.

Anyone else having this problem in C10 on a mac?


on a Mac:(should be the same for PC)

Go up to the top main menus and under the Studio tab

  • select Control Room
    You get Control Room fader that you can set along side the mixer or keep it as a free floating channel.
    It has 4 different tab main views… that’s where I found an icon for the metronome and the click volume.

it’s the view where you have Master tab selected at the top and Master tab selected at the bottom.

(the confusion comes from duplication of on/off metronome when you have control room setup and I use the control room outputs for mixing, so there’s a set of redundant mute/volume controls for producers (no me) that have a control room features vs mixing room features for live sessions plus headphone, etc.)

Since I have a one room only producers studio and not a Recording Studio with several rooms and booths, I use the control room feature for my mix down room as one and the same. Maybe someone will show me a way to find an advantage to doing it differently someday.

When the control room feature was first introduced, years ago, I setup things this way.