No metronome sound in Cubase 12.0.10

After updating, I made a few new projects, Can not activate metronome. Yes, I have opened metronome settings and control room as well.

Hi,

If you are using Control Room, make sure Monitor bus has been added and is routed to the relevant output of your Audio Device. The metronome is routed via the Monitor bus, if the Control Room is enabled.

Thanks for the tip, might come in handy. Found the problem: after the update the audio output in audio connections was blank. I set it to my Fireface UC, and everything is fine. Except I have to do it for every project. I don"t know if it is Cubase or the souncard driver.