No Midi sounds

I see that midi is being triggered. But no sound comes out!!!

Anything wrong here with my setup? I’m getting crazy… sitting on this for 5 hours already. My midi controller is connected and works but It doesn’t control any VST.

Any possibility that you had muted these midi/instrument tracks then disabled and now you enabled them and get no sound? If so then it’s a GUI bug, toggle the mute button on channel and will work.

is your control room activated?

I tried both, activated and deactivated and still having the same issue.


See how midi is being triggered both not from Halion

Is it only when trying to play with the controller that get no sound?
i.e. If you have an event on a midi track with some notes written then you have sound coming out of the vsts?

That’s correct.

Anyone to help? I have wasted so many hours on this and I’m still stuck…

Hi,

There is no sound loaded in the slot 1. You have to double-click.

There is on his video.

Also he is getting sound on playback from midi events.
He cant get sound when playing the keyboard although the midi info is being transmitted as shown in transport activity

So you tried with more vsts other than halion?

Hi,

In this case, double-check the Preferences > MIDI > MIDI Filter. By default only SysEx is filtered out for both Record and Thru.

1 Like