No MIDI triggering of Plugins

For some reason (hopefully a simple one), I now cannot trigger virtual plugins from my keyboard in Cubase 5.5.3. When I play keys on my controller, I see the Cubase track MIDI status bar registering so I know Cubase is receiving MIDI, but the MIDI is not triggering any of my assigned plugins. The MIDI channels are the same, I even tried setting the Cubase track MIDI channel to “Any” - didn’t work either way. If I mouse-click the piano keys in Ivory 2 or Sampletank 2XL, I do hear their sounds, so the plugins themselves seem to be working perfectly. ??

Mac OSX 10.6.8, Cubase 5.5.3

Prior to a few days ago, this had always been working fine. I didn’t knowingly change any settings in Cubase. I appreciate any help you could offer, thanks.

Anyone out there?

Fortunately I discovered the problem and yes it was simple. The “MIDI Thru Active” button in Cubase > Preferences > MIDI was unchecked. I don’t remember ever disabling it but in any case, problem solved! :smiley: