No more CUBASE after the 10.0.30 update....

Impossible to open CUBASE 10.0.30 after i had made the update today.
Cubase stop loading at the line: ARA Services scanning plugins…
E-licenser is uptodate, works fine until the 10.030

HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP…

PS: Don’t have and don’t use MELODYNE

Hi and welcome,

Try to be more patient and wait, if Cubase loads.
or
Try to remove Cubase preferences.
or
Remove the ARA service component.

Hi

Ever tried to remove preferences…

How to remove ARA service component?

Thank you

Hi!
Also try to uninstall Cubase then reload Cubase 10.0.30 full and install it again.
I hope it helps (as it helped me)

regards

Gonna try it

Thank you

Hi again

Tried to uninstall and reinstall with the full version…

Cubase lauch but close at the ARA line…

Please help, something else to do? Anyone to explain how to remove the ARA service component?

Thank you all

Haven’t installed this version…but usually removing a component (On Windows at least) is as simple as going to Cubase install components folder and removing or renaming the relevant dll file.

Navigate to the folder, where Cubase.exe file is. In the Components folder, you should find araservice.dll. Move it to other location.

Thank you
gonna try it

Hi everybody,

nothin worked for me… Reverted my PC with the 10.0.20…

Thanks to all of you, will wait for a 10.0.40

Had issues aswell, reinstaled Cubase fully Fresh full download. Updated Melodyne (repair install)
And NOW i get in but cubase is just sluggy and the ARA implementation feel poor. I have used Melodyne and ARA since it came out with studio one and Cubase just feels slower and and laggy.

Hi Everybody,

Finally i arrived to install the last one using the the full install downloaded via the steinberg download tool.

It’s time to back to work :slight_smile:

PS: To everyone deinstalling and reinstalling, don’t forget to save your prefs.

Beautiful WE to everyone.