No mute/solo buttons in Play mode track header

Just noticed I don’t have these visible. This is true with factory templates and my own projects.Can’t seem to find a solution, help appreciated. Maybe a setting I’ve overlooked? On Mac OS 10.12.6, Dorico 2.1.

Doug Zangar

You appear to be right. Only settings I could find would be either on the HALion player itself or on the Dorico Mixer, which are not the same thing. Such solo/mute buttons in Play would be a useful addition.

They were there originally, but they were removed because they did not work properly.

At some point we hope to add this functionality, but it’s a matter of balancing this with our many other priorities.

Thanks for the update!