No normal flute in the woodwinds players setup...

Maybe it’s because of the XML import, but there isn’t a normal flute in the Players/change instrument section which is probably also why the flutes are not being seen as part of the woodwind section, how can I fix this?
Screen Shot 2017-07-23 at 12.05.06.png
Because of this, the tempi are also placed in the wrong spot:
Screen Shot 2017-07-23 at 12.09.47.png

I honestly can’t fathom where you’re going wrong.

This is what I see:

I seem to have a talent for breaking things… :smiley:
I even have percussion in my woodwinds:
Screen Shot 2017-07-23 at 14.30.25.png
No flute below the flageolet in your screenshot:
Screen Shot 2017-07-23 at 14.31.59.png

Have you at some point changed the name of the flute instrument and selected the ‘Save as default’ checkbox in the dialog? If so, then you will not see ‘Flute’ in new projects, but instead whatever you have previously renamed it to and then saved it as the default.

Daniel, we fixed it earlier over here: https://www.steinberg.net/forums/viewtopic.php?f=246&t=120828

Yes, I had done that with several instruments, because I thought that was the way to change instrument names. I didn’t know that the checkbox had severe consequences. But I was able to fix it by deleting the user preferences file.