No notes in MIDI recording

Someone can help me?
Everything worked fine, but now I have this issue:

When I record MIDI, there are no notes in the recording (no “vertical bars”) Just horizontal lines, like it would only record the key touch, but when I go into the editor mode there is neither notes, nor key touch or anything.

On the Midi track I see the input-signal when I press a key on my keyboard, but it won´t play the sound from my Helion.
When I enter notes per Shortcut “8”, it plays the notes totally normally. (With the selected Helion Instrument).

Maybe I accidentely pressed a shortcut. I didn´t change anything else, and it doesn´t work on two PCs, where it worked fine before.

Thanks for any help, it drives me crazy.

Hi Sarah, I’m no expert, but I had some issues using Halion, something similar, but I had to assign instrument to channel 10. Someone told me about it but apparently it’s in the manual not that I’ve ever looked. It might be what you’re talking about, or not at all. Good luck.