No Output available


I am new to Cubase so I’m having a bit of trouble with the sound.
There is no sound coming out.
My VST audio system is in ASIO driver but when I go to audio outputs, it says it’s not connected and I don’t have any choices to choose from other than “Not Connected”
I tried my speaker, earbuds, and everything but it just doesn’t work and I can’t get any sound.
Can anyone please help me figure this out?


You need to tell Cubase how to handle in/outputs. Otherwise it won’t be able to know what inputs and outputs to use with what audio device? Make sure you have selected your (preferably ASIO) audio interface. Then just press F4 (VST connections) to add input/output busses.

Try ASIO4all driver.


I tried ASIO4all driver and there were options instead of “Not Connected”
However, I still don’t have sound

As well as saying what options you see, you need to explain exactly what you are doing in Cubase that you expect to hear…is it audio you imported, is it virtual instrument…give us a clue!

I connected my keyboard with Cubase and when I play my keyboard, I can see on Cubase that it is connected but I can’t hear any sound

Import some audio into Cubase first…an mp3 track is fine and check if you can play it back.

If that works: Have you actually loaded a vst instrument? Is the record arm and input monitor on for the track? If you load an instrument with virtual keyboard do you hear anything when pressing the virtual keys?

im having a similar issue

it says audio ouput not connected athough it was working the last time I used the program

I can record and play the audio through my screens speakers but I cant hear it through my head phones that are connected to my apollo twin usb
Cubase says its connected to my Apollo
but when I click on the “not connected” area and try to connect to my Apollo nothing happens

Any Windows updates recently? Re-install or update Apollo drivers.
Make sure Apollo ASIO is selected as Cubase driver…probably it isn’t if audio comes through your computer speakers.

ya that’s the strange part … Apollo ASIO was selected as driver and then it just wouldn’t play out of anywhere…
I reinstalled Apollo drivers it worked for one session closed the session went back in and the same thing happened…lol
then created a new project and it worked lol