No output from a track when FX Chain Preset is called

Hi, I’m having issues when I call on loading a FX Chain preset to an audio track. When ever I load an FX Channel Preset there is no output getting played from the channel. I need to remove all of the FX’s it has loaded to get the signal back. I have found that if I load an FX Channel Preset, copy the FX setting and load the same FX into other insert points (also pasting the preset), I get full signal back to the channel once I remove all the FX 's the preset had loaded.
I am using Cubase 11 (version on iMac i7 4.0GHz, 32GB RAM, 2 TB SSD with MacOS 10.15.7. I have also tried the earlier version of Cubase I have on this mac (10.5, 10 and 9) but it is still occuring with them too.
I can load the FX’s fine on there own and recall their own presets and I have also tried other apps such as Wavelab Pro 10.0 and not seeing this issue with them. It’s only with Cubase’s FX Channel Presets this is occuring.

I think I have got down to what is causing this issue. The audio files I am importing are actually multi channel WAV files (14 channels) from the different radio podcasts we are doing, so are being split when they are getting imported. Cubase does not seem to be able to handle that and it does work fine using standard stereo channels etc, even if they are being split.
Ironically splitting the multi channel files is fine with Apple Logic Pro though :roll_eyes:

Hello, did you find a work around to this? I am trying to import a compacted wav file and splitting the channels when importing into cubase 12 pro but when i want to add a saved fx chain preset it just mutes the track and even after deleting the preset and making everything default the volume doesnt come back