No output from reference track on Main Playback Bus

With the reference track, I don’t hear it on the Main Playback Bus. I can only hear it when I enable the output to Master Section Playback processing.
This isn’t how it’s supposed to work.
Mac OS 10.14.3
Wavelab 10.0.10
Audio interface RME HDSPe Multiface with PCIe 4.15 drivers.

Yes, you should be able to hear it. No known bug with this feature.
Please try again with a simple montage, to see if the problem could come from elsewhere.

I am using a simple montage. Stereo (CD Compatible). 1 Track and 1 Reference Track. Problem persists.
Found another user on Gearslutz with the same issue.
https://www.gearslutz.com/board/mastering-forum/1283154-wavelab-10-major-update-nobody-talking-about.html
Post #26

I don’t have a clue. Please show me the Routing menu of the reference track, to check if things are correctly set.

The Master Level activity is from the main track which is still audible even though it is muted. Strange.
https://photos.app.goo.gl/MBqUEk5B7LnwW3PfA

The Master Level activity is from the main track which is still audible even though it is muted. Strange

This is strange but “normal”. Indeed, there are two audio buses: the standard one, and the reference track. Toggling between the 2, happens at the latest stage, to have no latency when switching.

This means, you don’t “see” the signal of the reference track, in the meters.

But do you confirm you don’t hear the signal when this is activated?
2019-12-28_08-11-43.png

Yes I have the blue ear button activated and cannot hear the reference track at all. Makes no differance if it is activated or not. Only the main track is always audible.

Did you change the default Audio Connection options?
What audio device do you have? Can you try with another one?

Same problem here as well.

If I click to listen to the reference track, nothing happens. The meters start working on the reference track, but what I hear is the original track (not the reference track). I can fix it by routing output through master section playback processing, but this is a major problem because I do not want the reference track routed through master effects… I have the RME AIO. AES left and right are enabled for both playback, and recording… and that’s it… no other inputs or outputs are enabled in the connections window.

To cut down the problem, can you try with a very simple montage, 2 tracks (one being the reference track), and without any effect anywhere.
I can’t reproduce the problem, but I have another report such as yours. I need more data.

I cannot get it to work at all… here is what I just tried:

  1. Open Wavelab - with zero plugins loaded into anything (nothing in master section).
  2. Click the + symbol and create audio montage at 44k
  3. Drag stereo 44k file from file browser into montage track (on to track 1)
  4. Right click in grey area of track one, and from drop down, select Add Track --> Reference Track
  5. Drag stereo 44k file from file browser into montage (on to reference track)
  6. Click play… I hear track 1
  7. Click “listen alone” on reference track - at this point, the Mute button on track 1 turns yellow, and meters stop working on track 1. Meters on the reference track begin working… BUT, I am still listening to track 1 audio (there was no interruption or change in playback at all).
  8. Click “listen alone” again to disable it - - at this point, the yellow Mute button on track 1 turns grey again, and meters stop working on the reference track. Meters on track 1 begin working… I am still listening to track 1 audio (there was no interruption or change in playback at all).

There are absolutely no plugins loaded anywhere. Playback of track 1 is continuous without interruption during steps 6-8.

Thanks,
Todd

Exact same thing here!

In brief, the mute button activation that happens when you click on “Listen alone” on a reference track does not actually mute the track(s) other than reference. In fact, all tracks keep getting played back to the output bus just as if not muted at all, and this is not the behavior that is supposed to be programmed. Of course, if one clicks on “Listen alone” on a reference track, it should MUTE all other tracks (normal tracks) in the montage so we can actually HEAR ALONE the reference track. Same unwanted behavior if you don’t import a file in the reference but instead monitor an input bus.

Only workaround I found for the moment before fix is to actually mute all other tracks individually, by clicking each tracks’ mute button so it turns to yellow, which produces the desired effect of muting the audio track. Once all tracks have been muted this way, one can then “Listen alone” his reference track by clicking the appropriate Listen Alone button, which also activates the metering sections for the reference track (which is wanted).

Even more summarized, clicking on “Listen alone” button of a reference track does not actually mute the other tracks, even if their mute button seems to be activated!

Thanks so much in advance PG, WaveLab is AWESOME! :slight_smile:

Forgot to mention,

Not only does clicking on “Listen alone” button of a reference track does not actually mute the other tracks, even if their mute button seems to be activated, but playback of these “supposed to be muted tracks” is very “glitchy and stuttery”. As soon as one disables the “Listen alone” from the reference track, playback of “supposed to be muted tracks” gets back to normal!

Strange indeed!

Hi!

Have to ask:
Is this PC problem only because with OSX High Sierra 10.13.6
and with WL 10.0.30 (build 116) it works here!
Can this be routing problem or even audio device related?

regards S-EH

Are you sure you are using WaveLab 10.0.30?

I’m PC here and I just gave this a go. My original track plays fine with 5 plugins loaded and it mutes when I select the ‘blue ear’ - but it crackles as if it can’t read the file properly (the pitch is correct, both 16bit/44.1. Going back to the original file (releasing the blue ear) it plays perfectly. My ASIO buffer is set to 512 but increased it to 1024, same behavior.

Hey PG,

I just tried this again using 10.0.30, and unfortunately it still has not fixed the problem. The reference track has no output when routed to “main playback buss”. Meters are all working, there’s just no audio coming out. As soon as I route to “master section playback processing”, I have audio.

-Todd

That could be some old ‘dirty’ setting. Try this:
Quit WaveLab.
Erase this file:
\AppData\Roaming\Steinberg\WaveLab Pro 10.0\Presets\Audio Connections.last

This will reset the audio connection config. You might have to redo it.
Does it help?

It fixed it… but then I quit Wavelab, and started Wavelab again. As soon as Wavelab comes back, the problem is there again…

It fixed it… but then I quit Wavelab, and started Wavelab again. As soon as Wavelab comes back, the problem is there again…

Do you mean:

  1. you erase .last
  2. Launch WaveLab and it works
  3. quit and relaunch WaveLab, it does not work?

If yes, do you open the audio connection dialog between steps 2 and 3 ?

Philippe