No output if any input is activated

I have a very strange problem with Cubase 10 Pro that can be reproduced both with a Focusrite Scarlett 2i4 and a Native Instruments Komplete Audio 6. That is why I am assuming it is a misconfiguration of Cubase or a software bug. I am using macOS 10.14.2 on a MacBook Pro (13-inch, 2017, Four Thunderbolt 3 Ports).

  • If I have no input assigned in “Audio Connections” everything works fine. Audio plays right away.
  • If I have an input assigned in “Audio Connections”, no output is generated by the software. All audio channels and all VSTi channels stay silent. There is no peak in the mixer or on the channel.

Any ideas? Something wrong with the monitoring config? Or a bug?

Hi and welcome,

Could you try in Cubase Safe Start Mode, please?

Do you use Control Room? Do you have Monitor 1 bus in the Control Room? Or do you use just Outputs? Do you have Stereo Out bus, which is assigned to any output? Is it set as Main Mix?

Thanks!

Starting Cubase in Safe Start Mode with factory state does not solve the problem. Same behaviour.

I do not use Control Room in my setup, there is no Cue Bus oder something else configured in “Audio Connections”. Only “Stereo Out” to Out 1 und Out 2 and “Input 1” to In 1. This is enough to trigger the problem.

Yes, “Stereo Out” is configured as the output of the all the channels.

I now have a simple test project with one VSTi routed to “Stereo Out” and this reproduces the problem.

Hi,

Could you attach the project, please?

This is the project that reproduces the problem: https://www.dropbox.com/s/l3wdb2i9a21bw8k/Test%20Audio.cpr?dl=0

I also have attached the audio routing as screenshots. All other tabs do not have any busses, their list is empty.





It’s not clear from your various screen-shots whether you’re hoping for output from the Scarlet whilst using the Komplete audio device but you won’t get an output on the Scarlet whilst using the Komplete audio for the inputs.

Inputs and outputs will need to be on the same device for usual operation.

Sorry, the screenshots might be confusing. I do not want to mix the interfaces. The problem exists if both input and output is routed to the same interface.

Hi,

I tried to open your project with using my Audio Interface(s) (UR22MKII, UR44, Built-In Audio), and it works even if I assign an Audio Input Bus here on my system.

Maybe some routing issue on the NI Komplete 6 (sorry, I don’t know this interface)?

Thanks for checking. As the error both is reproduceable with the NI and the Focusrite interface, I do not assume that the interface is the reason for the problem.

Also activating the input or changing to the ASIO driver takes a very long time – too long to be normal. With both interfaces. Also I think I have never had this problem before updating to Cubase 10.0.10.

Hi,

Sorry, I overlooked/forgot this is present on 2 Audio Interfaces on your side.

Could you try to:

  • Uninstall Cubase.
  • Back all Cubase preferences folders.
  • Trash all Cubase preferences folders.
  • Install Cubase 10 from the Full installer again.
  • Restart computer.
  • Start Cubase again, and try it again?

I followed the steps and the problem still persists.

Hi,

I’ sorry, I have no more ideas.

Are the other interfaces plugged in to the machine when this happens? If so, definitely unplug them. If it still happens, I would try uninstalling the drivers for the others and start fresh. It could very well be some sort of conflict between the drivers.

There are no other interfaces plugged into. Also I at least cannot remember installing any drivers, as both interfaces I use work driverless (usb class compliant).