No output on Steinberg UR22

Got mic in INPUT(L) and mono out at OUTPUT (L) or I thought. Input works based on metering but no output. This is very basic, but I can’t get the output to work.

I can now hear an audio output with headphones plugged into OUTPUT(L) on back but despite that in the mixing view the meter does not show any output…? Also, when I apply EQ to the mic’ed input and I am listening to my audio with headphones plugged into OUTPUT (L) I can’t hear any difference in the audio no matter how I EQ…The EQ curve that show EQ’d audio riding on top of unEQ’d or original audio from mic clearly shows that EQ works but I can not HEAR the difference. What gives?

Would appreciate some advice on this rather elementary issue!

It’s quite difficult to help without knowing much more about your set-up (hardware, Cubase version etc) however, from the little info you have given, it’s possible the routing between the UR22 i/f and Cubase is not set up correctly. What you might be hearing in the headphones is a direct signal from the UR22 input to its output (without it going to Cubase in between).

Check on the VST Connections OUTPUT page that you have an output bus connected to the UR22 via the Yamaha Steinberg USB driver (the bus maybe called “Stereo Out” by default and have L and R channels). If you want to work exclusively with mono busses then it might be easier to follow what you’re doing by creating two mono busses and deleting the stereo bus (this isn’t essential, you can use the L and R channels of the stereo bus as mono outputs). I’ll assume you’ve left the VST Connection as a stereo bus for now.

Create a mono audio track in the project and connect it’s input to your INPUT(L) bus and it’s output to, say, the LEFT channel of the Stereo Output bus we’ve just been looking at in the VST Connections.

Make sure the yellow “monitor” light is lit on the track/channel (if not, click on it so it is).

In the mixer you should now see meter activity on the INPUT(L) and the left channel of the STEREO OUT bus.

On the UR22 turn the MIX knob all the way to the right so you only hear the Cubase output in the headphones connected to the UR22. (You can listen to the “dry” direct signal from the UR22 inputs to its output by turning the mix knob all the way to the left; any position in between mixes the “dry” direct signal with the “wet” signal coming out of Cubase.)


I appreciate your response very much.

My application is fairly “simple” from the perspective of installed hardware and in essence it is a sort of a “live” situation except that I am not “on stage” and the processed audio from the Steinberg UR22 is broadcast on shortwave radio.

Hardware connections:
I am using Cubase LE AI Elements 7,have a microphone plugged into Channel 1 using balanced XLR cable (my audio is mono only), line mono output (using balanced TRS) from 1/L is fed to radio transmitter. My goal is to DAW process audio from the mic and then put processed audio on the air.

I hope the above helped you get a better “visual” as to what my application involves!?

Thank you again!


Have you tried my suggestion above?

I will certainly do it later in the day as I don’t have the time right now! Will let you know how it turned out.

Some of the terminology used by DAW is completely new to me as well as I am a tyro in DAW. Things that are elementary to you may not be so for me.

Thank you.

I have now tried it and I am getting output but despite having configured out as Mono it seems to still not be mono…I AM able to apply EQ to the audio before it enters the transmitter and EQ curve shows up too, but I need to get the output configured as Mono not Stereo…

Latency is about 3ms and that should not introduce any echo to the audio from what I gather but I AM hearing some echo…Perhaps, my audio OUT is still configured as audio and this might introduce an echo although that doesn’t sound logical. Even if the audio OUT would seem to have remained in STEREO but I’ve plugged the transmitter input only to 1/L OUTPUT then I should get a mono OUT, right?

I really need to look at the User’s manual as I am still a little fuzzy on where I am supposed to add EQ, Compressor, Limiter, Gate etc? I now have a STRIP, EQUALIZER and PLUGINS in the chain, but for my application, I may not really need to be concerned over PLUGINS at this point as getting started is number 1? Can I have TWO EQs and/or TWO COMPRESSORS on my audio channel? I wish I could get a “Vintage” or “Tube Emulation Compressor,” but don’t know how to go about that.

Where do I go to shift the order of different processors in the chain? Also, I would imagine that there is absolutely no need to add EQ, Compressor to Send as all I have is one audio channel when using my microphone? Also, to activate/bypass an EQ and what not. There is an ACTIVATE and BYPASS button so I just click where it says bypass/activate and when the option is selected it turns a different color.

I wanted to attach three files to provide a view to different screens here and would have valued your comments on the question posed in the previous paragraph using the files as reference but they’re in PDF format and I just noticed that that format is not allowed…

Thank you again!!