No Output signal with Cubase + Behringer UMC404

Hi there!

I just bought a Behringer U-phoria UMC404HD wich is a 4 channel audio interface.
I’m working with a macbook pro so i just plugged in the audio interface with usb and my mac recognized it without any problems. I got sound with every program except with cubase LE AI elements 7.

Cubase detects the audio interface and i’ve matched all the recording formats and sample rates between cubase and the audio in setting on my mac.

So everything seems to be right until i press play in cubase and there is no output showing.
I’ve tried several simple things and i also tried creating new projects and changing sample rates etc.
But still no output.

I guess this will either be really easy to solve or it’s just a hopeless case.

Give me all of your thoughts on this!

Kind regards, Mårten

And those are…?

Those things are:

Restarting everything.
Changing usb port.
Converting cubaseproject to a new record format
Creating new project with a different record format and/or sampling rate.
Enabling/disabling everything in the device setup menu in cubase in hope that there will be some small thing fixing it.

Basically things you try first before writhing on forums.

Is it kind of understandable what my problem is?

Thanks!

Reading the manual and following the setup guide on how to configure ports and connections…?

Ofcourse i was ready to read the manual but since my macbook recognized the BegringerUMC404 and it worked perfectly except with cubase, i was just putting the manual to the side.
I will read the manual!

since my macbook recognized the BegringerUMC404 and it worked perfectly except with cubase, i was just putting the manual to the side.

In Cubase you need to configure your software buses, and assign the to the hardware ports on your interface in “VST connections”.

These buses were there from the beginning.
Is there anything else i should do with the busses?

Have you checked each project track to make sure the track outputs are set to the main stereo out?

Regards :sunglasses:

More info…

Cubase instrument tracks are set (by default) to output to the main stereo output. Of course you need to assign a VST Instrument and choose a sound for those tracks.

Audio tracks need to have the output set to the main stereo output.

Regards :sunglasses:

Yes, every channel is set to Stereo out.

If i switch to “built-in-audio” in the device setup everything works like normal. But as soon as i switch to the Behringer ASIO driver the output just disappears. No sound coming out.

Thanks!

You asked for all thoughts so here is a forehead slapping one… is main out volume knob (whatever it/they are named) on the interface adjusted correctly?

Regards :sunglasses:

Yes. It’s adjusted correctly.
But even though it wouldn’t be set properly, the output signal should still be showing in cubase.

It works fine in garageband. So my new question is if there is a known problem with Cubase AI LE 7?

Thanks!

There is not of course, otherwiise the forum would obviously be full of complaints.
-The input monitor on the track is deactivated, I guess…?
-Speakers are connected to the correct output on the Behringer?
-Try raising the buffers for the Behringer to a different (higher) value.

If you have updated your operating system to MacOS Sierra, please take into account that Cubase Elements 7 is not compatible with the new OS version. I would recommend you to open the “Audio MIDI Setup” app that you can find under “Applications -> Utilities” and create a new “Aggregate Device”. Add the Behringer device to it but do not select any other hardware device. Open Cubase Elements 7 and use the “Aggregate Device” in the VST Audio System.

YES! It works perfect now!
Small simple problem…

Thank you!

1 Like