No playback at all 1.0.3

Hello. I just did a fresh install on a new computer, then installed the latest update. When I try to playback, the cursor just sits at the zero mark and nothing happens. Image attached. I restarted several times and set default playback template. Any ideas?

Thanks
Capture.PNG

Have you read one of the numerous topics about that same kind of problem ? Here’s the last one : https://www.steinberg.net/forums/viewtopic.php?f=246&t=119037
Hope it helps ! :wink:

Please choose the menu item Edit > Device Setup. What audio driver is chosen there? There is button called Device Control Panel, click on that and a new dialog will open. Please make a screenshot and post here.

Also, would be good if you create a simple piano project with just a handful of arbitrary notes. Save it, then zip the project file up and attach here. In the project data I might find more clues of what’s wrong with your setup.

Thanks, this fixed it. There was only one audio driver available “ASIO Generic Low latency driver”, and it was already selected, but after I reselected it, now it works for some reason

Strange, I can’t imagine what would have fixed it, but anyhow, now that it works, let’s hope it stays that way. But give us a shout should you run into trouble again.