No playback in montage

I started a new project and added a file to a montage. When I play the file in the montage there is no audio playback! The file audio playback works fine if I playback from the source file in the project. This is very weird. I don’t see any output going to the Mastering Section or any of the meters. This was happening in 9.5.35 and I updated this morning to the latest update, hoping that it would solve the problem.

Wave Lab Pro 9.5.40

Do you see anything on the Track meter (the black vertical bar next to the solo button) when you play the clip? Is the track routed? (does it say Lf Rf or 1 and 2 out, or something like that). Is the track or clip muted? Is Route To Master Section selected on the track? Any plugins?

Yes I do see activity in the Track meter, but not on any other meters or indicators. The clip is not muted, or routed (at least I did not do anything explicit to route it) and no plugins are being used. I simply added a file to the montage, yet no audio is produced when I play the clip.

Check the pulldown button on the left of the track for Route to Master Section, and the one below it for the routing, which will usually say Lf:Rf. And maybe check the Audio Connections preference to see if everything looks right there.

Routing looks fine. It’s mono track. Here a screen grab of the context menu. I reset the master section so there are no effects or plugins there. The weird thing is I have another earlier project that plays back its montage just fine. Comparing the projects, I’m not seeing any discernable differences.

In your picture it looks like it says “C” on the routing button just barely showing, meaning it’s routing to Center channel, which you’re possibly not set up to monitor, and the meters are easily hiding. Check the routing button, and change it to Lf:Rf, like in the pictures on this page:
https://steinberg.help/wavelab_pro/v9.5/en/wavelab/topics/audio_montage/audio_montage_workspace_wave_window_r.html

Is this a multichannel montage (I think it would need to be to enable “C”), and did the other project have Center channel routing?

That was it! I can’t explain how routing was set to the center channel. I’m completly new to Wave Lab and was not even aware of this setting. My previous project was set to Lf:Rf.

I can’t thank you enough!