No playback on audio device!

I have a Zoom U-44 audio device - no problems on any other software including Cubase Pro 11 - but playback is patchy when using Dorico. Sometimes it works but the majority of time there’s nothing. I’ve updated drivers and firmware on the Zoom, I re-boot the PC, close and open Dorico etc and still nothing. Other times playback is ok but drops notes. I have an excellent spec’d system and plenty of resource to run Cubase Pro 11 and VST’s so I don’t think it’s my PC. I’m not doing anything fancy composition-wise - only single line trumpet exercises for my daily practise. I’m not sure where to go next so trying here. Thanks

Diagnostics zip attached
Dorico (1.7 MB)

My colleague @Ulf is really the expert on audio matters, particularly on Windows, so please excuse my facile suggestions!

  • Have you tried increasing the buffer size a bit in Device Setup to see if that stabilises things?
  • Have you tried choosing the Generic Low-Latency ASIO Driver rather than the Zoom’s own ASIO driver, to see if it works at all?

Thank you - I will try your suggestions and will report back tomorrow UK time as I’m away now until then. Cheers for the suggestions. Tony

Hi Tony, also from the diagnostics I can’t see anything special or unusual. So first try Daniel’s suggestions and we’ll take it from there.
Cheers, Ulf

The generic low-latency ASIO driver did the trick. Thanks to you both for the replies.

1 Like

Just an update. I ‘think’ the problem was associated with Nvidia Audio drivers taking control/ priority over my system. I have disabled them in the Control Panel Device Manager (apparently they should not be uninstalled) and it seems ok at the moment. This means my deault audio interface - the Zoom U-44 - is now loading ok. Fingers crossed!