No playback on audio tracks + freeze/force quit needed

Just encountered one of the strangest issues I’ve ever had in Cubase:

In one project (the others work fine) Cubase freezes/stops playing audio, when playing a specific part of the song. Then there is not playback at all for a while, but sometimes I can get all Instrument Tracks to play normally but all audio tracks are silent. I can’t open Studio Setup or even close the project without force quitting though.

The issue started when I was using VariAudio or AudioWarp, can’t remember which.

If I force quit and re-open and play from the beginning it seems to work but as soon as I play that bar it does the same thing.

What I’ve tried:

  • Increasing buffer size

  • Checked the audio connections

  • Opening Cubase with preferences disable and/or third-party plugins disabled. No difference.

  • Backup Project, not working, only freezes + needs force quit.

  • Creating an empty project and Import Tracks from Project. Worked great until I played that bar.

  • I tried doing the above again but without importing the lead vocal, which seems to be the issue with its VariAudio and AudioWarp edits. Everything worked fine. Then, I imported the lead vocal but instead of playing that bar, tried bouncing the audio with its edits. I can bounce all events on the track before and after that bar - I can even split the event that overlaps on that bar and bounce the event before it, even though it is/was the same audio event. But as soon as I bounce the part on that bar Cubase freezes.

  • Update: I did the above once again. This time I bounce all audio around that bar on the lead vocal and I can play the song right through no issues. So I re-imported the lead vocal without any VA/AW edits, inserted the audio on that bar - all works fine until I start using VariAudio on the same words where it keeps crashing. Now all audio is silent from all audio tracks in the project again!?

This is the strangest thing I have experienced. It’s as if I’m not allowed to use VariAudio on these words?

Cubase 12.0.70 (Silicon)
macOS Monterrey 12.7.2