No Playback Since Installation

I’ve had no sound since my Dorico 4 Installation (now about a week ago). I’ve tried following the tutorials listed in the video – however, HALion VSTs are indeed loaded and responsive (when the “keyboard test” is applied); yet, there is no sound.
I’ve tried switching audio devices as well, but neither ASIO4All nor Generic Low Latency ASIO Driver works. When ASIO4All is selected, Stereo Output is “Not Connected 1, Not Connected 2”. When the ASIO Driver is connected, nothing shows up in the Stereo Output at all.
The diagnostic is attached below.
Dorico Diagnostics.zip (774.0 KB)

Hi @Cupofjoe ,
first of all, and that has nothing to do with your audio problems, you are still on Dorico 4.0.0 but could upgrade to 4.0.10.
Now, the log files clearly show, that neither the ASIO4All nor the Generic Low Latency Driver can find any port to where they could stream out to. My question is, does your computer have a built-in audio device? Most PCs nowadays have a Realtek chip.
And what if you choose the Generic Low Latency Driver and click on the Device Control Panel button. A new little window will open. Then, toggle at the top the option which says something about “allow exclusive access”. If you toggle that, in the middle of the window is a list of audio output ports, does then an output port appear?

I appreciate your help.
If audio devices are synonymous with drivers, I believe I have the Realtek High Definition Audio Driver.
To answer your second question, no output port appears. However, there is one already present and selected (called “Speakers (Realtek High Definition Audio)”) regardless of whether the “exclusive control” setting is toggled on or not.
See attached image below:

Hi @Cupofjoe ,
okay, so you have a Realtek chip built-in. But from Dorico’s and the driver’s side it looks all fine. Then I guess the problem is on Windows side.
On the taskbar is the speaker icon, right click on that and choose ‘Sound Settings’. There choose ‘Device Properties’ for the Realtek, scroll down and then ‘Additioanl Device Properties’. A new little window opens where you choose the ‘Advanced’ tab. What are the settings in there? Is the option ‘Allow applications to take exclusive control of this device’ ticked? If so, untick it.
And what is the sample rate set to under ‘Default Format’? Make sure it is same as the setting in Dorico.

Hi @Ulf,
Sorry for not getting to you earlier.
I have now unchecked the option and set the sample rate to 48000 Hz. See attached image below:
image

There is still no sound; curiously, the VSTs do not work as well (the lights don’t flash when the HALion virtual piano keys are hit manually).