No playback with MOTU M2 interface

I just installed WaveLab Elements 10.0.10. There seems to be full functionality, except for the most important feature: When I try to playback a file, nothing happens; the cursor remains blinking and doesn’t move. This happens when the audio settings are routed to my MOTU M2 interface, when I change to the internal audio device (iMac late 2015, MacOS 10.14) everything works flawlessly. Another strange thing is: When I hit RECORD, WaveLab crashes immediately. That, again, only with the MOTU, while the internal device has no problems.

Any ideas? Thanks in advance.

Hi,

please try first to click on “Refresh” button of the audio device under “File” -> Preferences-> Audio Connections

thanx and cheers
Kay

I had a MOTU device for a brief moment with the same problem. I needed to create an aggregate device in the MacOS Audio MIDI settings app, and then add the MOTU to it.

Then I would choose that aggregate device in WaveLab and it would then work.

The same is true with the Grace m900.

It’s strange.

The aggregate device did the trick! Thanks a lot!

No problem. This issue goes back to 9.5 and probably earlier. I’m not sure what the issue is or why it couldn’t be solved for WL10 but there is at least a workaround.

I know MOTU is not known to be of super high quality, but my Grace m900 is what I would call high quality, and it also has this issue where an aggregate device is needed for WaveLab to work with it.

Popping in to confirm I have the same problem with my Grace m900 on WaveLab 10.0.10.

Interesting. I wonder why WaveLab has this issue with certain USB interfaces (MOTU, and Grace for sure).

I recently got a MOTU M4, and have to problem to have it recognized immediately by WaveLab 10.0.10.
This, on OSX 10.14.6, without needing to create an aggregate device.
I tried first, without installing the optional MOTU device. Success.
I tried again, after installing the optional MOTU device. Success.

Maybe my MOTU device has got a recent firmware?

I’m not sure. I gave up on MOTU quickly because aside from this minor issue, it was just overall not great. I was trying to find a smaller AES only interface but ended up just getting a 2nd RME AES card which works flawlessly.

But, I do have a little Grace m900 for travel use and that has the same issue, where it needs the part of an aggregate device to work with WaveLab. It works fine with RX and REAPER and Pro Tools normally, just not WaveLab. I consider Grace to be a pretty high end company and unit, compared to MOTU which is kind of cheap and known for issues.

Do you think this is really a firmware problem of the hardware?