No playback


This may be a little hard to explain. Cubase worked fine yesterday. Today, Cubase starts normally and I can open any project. I get no playback. The cursor moves along the song, but the meters are dead and no audio is output. It is not a hardware input/output issue. I tried a project with MIDI instruments. The Arturia software instrument produced it’s part, but the track to be played by Halicon (whatever it is called) did not. Wavelab works as normal. Reaper works. The only error message I’ve seen (not every time I’ve rebooted/restarted) is the screenshot I’ve added. I’ve removed and reinstalled eLicense. I’m guessing it is a license issue but I have Idea why. Or would Cubase not load if there is not a license?
I have several projects that I need to work on. I’ve wasted a day trying to find an answer. Can someone help?

Screenshot (2).png

Hi and welcome,

The message you sent is an eLCC issue. Start eLCC as Administrator and trigger Maintenance. Make sure the USB-eLicenser is plugged in properly. You can also try another USB port.

Not sure if my reply went through. Thanks for your help.

I’ve tried eLicenser maintenance several times, and 3 different USB ports. The dongle is lit red, and blinks during maintenance. Still no audio activity.

Is it possible for a dongle to go bad? I had a fire 6 months ago and the dongle was exposed to smoke. I’ve been using it since then with no problem.


In this case might be the USB-eLicenser is broken.

I transferred the license to another dongle. No change. I did try opening several more projects. Very strange. Some projects would play some tracks but not all. Others, none.

As Administrator? This is an important difference when running maintenance, there are some issues that can only be fixed if it’s run as Admin.