No playback


Wavelab 10 was working fine yesterday. I didn’t change any settings, but for some reason today I can’t get wavelab to play any audio. When I press the play button, no sounds plays and the play button just automatically shuts off about one or two seconds later. Restarting doesn’t change anything.

Any ideas?


Did you at least reboot your computer?

Hi. Yes - I tried rebooting. That doesn’t work. There is a message that pops up saying something about the ASIO driver. However, the message pops up for only a frantion of a second, so it isn’t possible to read it all. I tried repairing the ASIO driver, but that didnt work.

What is your audio device? What have you selected in the WaveLab Audio Connections dialog?

Hi. My audio device is a Soundblaster Recon3D PCIe. There is only one option to select in the wavelab audio connections dialog: the aformentoined audio device along with the generic low latency audio driver. Thanks.


That worked. Thanks very much for helping out. It’s appreciated.