No Presets in MIDI-Chorder available

System: Win10, Cubase 11.0.20 - 371
1.Empty project created
2. MIDI-Track created
3. MIDI-Inserts /Chorder added
4. Edit chorder - no Presets in the drop-down menu, no reaction in clicking on menu-area.

Please help

Hi and welcome on the forum,

Download all components of Cubase 11 (including Cubase 11) and try to reinstall all of them, please. Make sure, you are installing them as administrator, please.

Thanks Martin, i installed all components of Cubase 11 Pro twice - of course as admin, without any changes.
The Problem is solved: my “Presets”-folder in “Users” was empty after installation.

I found the solution from CubaseRocks helpful:

[Nov '12]

After further research this seems to work : copying the whole presets folder from:
C:\Program Files\Steinberg\Cubase 6\Presets
C:\Users\ABC\AppData\Roaming\Steinberg\Cubase 6_64\Presets

I think the problem is in installer software

I’ve reported this numerous times, and to Martin but he doesn’t recognize it anytime.

Since 2013, almost 60,000 views. Steinberg, Sixty Thousand views!

dozens of posts on this subject over the years.
I have had to apply this to my Win10 after installs after every major version (Actually I didn’t need to for version 11 that was the first time)

1 Like


Did you install your Cubase as administrator?

Why do you run Cubase as administrator?

Sorry, I’m not Windows, user… Isn’t the C: Program Files 32-bit folder in fact?

Hallo Martin,

it’s not exactly described:
*** Did you install your Cubase as administrator?

As Win10 User, you can install somethin only if you are in Admin-Group.
At the moment, as i push “install”-button on Steinbert-download-manager,
Win10 asks if you allows admin-rights to the process. If you denied, no installation
is possible. If you accept, the installer gets admin-rights and can run normally.

*** Why do you run Cubase as administrator?

  • i don’t.

*** Isn’t the C: Program Files 32-bit folder in fact?

  • this text is from older post (2012) - correct description is in
    video from beerbong.
    i found presets after installation in C:\programms\Steinberg\Cubase11\Presets folder

the corresponding folder in C:\users\myUsrName\AppData\Roaming\Steinberg\Cubase 11_64\Presets
was almost empty - only few files, like in video from beerbong.

The problem was solved after i copied the Presets folder from “programs…” to “users…”

This was the first installation of Cubase sw on my Win10.



On the video, I can see the “admin shield” o Cubase icon. As far as I know, this means, you are running Cubase as administrator.

Did you install Cubase for all users?

Hi Martin,
the Video is not from me, please ask beerbonce. I run Cubase as “normal” user.
***Did you install Cubase for all users?
I don’t seen an option to choose if i want install the software for all users or not. I don’t know, what option is used from Steinberg Download Assistant. All i can do - push the button “install” and hope it goes right.