No preview sound on audio file import

Hi, I just upgraded to C10 (from C7) and am generally happy with it. There’s just one issue I cannot figure out: When importing an audio file, there is no preview sound.

I should perhaps clarify, I do get sound when using Mediabay. However, I don’t like using Mediabay (because of its - in my opinion - limited search functionality). Instead, I have always gone File - Import - Audio File, and when browsing through sounds I’d be able to hear them. Now I can’t.

As far as I can tell, my audio connections are in order. Could I be missing something?

Thanks a lot

I’m on C10 Pro / MacOS 10.14

Hi and welcome,

First, you can use the native macOS preview function, which I like the most. Just press spacebar on any file to get an preview. You can use this in the Finder, but you can use it also in the Cubase File Import dialog.

Or you can use Cubase preview function. To show this section, click to the Extend button in the File > Import Audio dialog.

Thanks for this Martin. I actually now think this is part of a bigger issue I have with my sound since installing C10. It seems to be messing with my sound settings in the most bizarre ways, e.g. sometimes I get no sound at all, other times I do but can’t adjust volume and/or won’t get sound through headphones, other times again I get crackles and pops during playback. Also, C10 resets my audio settings to default every time I close it. It’s very very frustrating. I was on the phone to Australian Steinberg customer support today for the best of 1hr and they were unable to help fix this. They have reassured me they will email Steinberg Germany for further direction, while I will wipe and reinstall C10 tonight. Fingers crossed either of these will lead to a solution.

Hi,

If you reinstall Cubase, make sure, you remove (rename) Cubase 10 preferences folder. And if you have older Cubase installed, remove/rename the olde Cubase preferences too, please.

Hi,
I was having the same problem, try this it should solve your problem…

Go to: Studio/ Audio connections/ Control Room & Disable Control Room
(shortcut F4)

Hi,

Or use Control Room properly, if it is enabled.

All Previews are routed to the Monitor 1 bus. So set the Monitor 1 bus as your main out. Then in the Audio Connections > Outputs set the Stereo Out to Not Connected.

You’ve probably figured this out already but this was a Steinberg error - not yours. They’ve now corrected it with version 10.0.30. When you import audio, simply click “options” on the bottom left and you’ll see that old familiar play button on the bottom right for previewing audio.

I’m on version 10.0.20, and I have the options button for listening to audio previews. Sometimes though, I occasionally get no preview audio sound when using the native Mac OS preview (pressing space bar). So I go to my audio connections, deselect the main output bus connections to none, then reselect them again and then the Mac OS preview works again. That is so weird, as it’s just like another glitch I have sometimes when I open up Kontakt instruments, there is a big lag between the time I play a note on the midi keyboard and hearing the actual sound, almost like a quarter second. To “fix” that, I just open up the studio settings and go to the control panel for my audio interface latency and simply reselect the current setting (it’s always at 512) and then close the window and the lag is gone. Very strange…