No protection device connected

I cannot access my Cubase SX3 3.1.1 due to the following error message. Any help would be appreciated. Jayne

Application ‘Cubase SX 3.x’ has caused the following error:

No protection device connected.


  • For troubleshooting information click .
  • Connect a valid protection device and click .
  • Click to abort.

Jayne did you work this out? As I have the exact same problem


I am having the same problem too. I have an older version, Cubase 4 it worked fine on windows 7 but not windows 10
Any advice would be really appreciated.

Hi Arvin,

I just had the same issue. Just for fun tried installing Cubase SL3. Installation worked but upon starting up Cubase said No Protection Device Connected.

I figured that the License Control Center had something to do with this.

Go ahead and download the most recent eLicense Control Center from the Steinberg website. When you have this installed and you insert the USB Dongle with your Cubase License on it it will show up in the License Control Center. You will now be able to run your version of Cubase.

Robin Bausewein.