No Racks in my 9.5 trial!

Please see attached screenshot…the 9.5 demo and all other projects I tried load up with no racks…as you can see from the screenshot the racks selector is greyed out…
anyone know whats wrong please… :question: quite annoying using my demo time up trying to figure out whats wrong :frowning:
this was a totally clean install, I uninstalled 8.5 before installing 9.5…

thanks for any help… :slight_smile:

I’ve uninstalled and re installed to no avail…still no inserts or sends available in the main mix window…they are available in the lower zone though… :slight_smile:

Try to download the latest eLicenser. It helped me with Halion 6 trial, I had some strange behavior of the Inserts in the Low zone after installing Halion.

Yeah thanks mate… :slight_smile: I have the latest Elicencer, I’m re downloading the 9.5 trial using the download assistant…this is crazy :frowning:

Getting really desperate now!!
I’ve re downloaded the whole thing again using the download manager and re installed 9.5 for the 3rd time and I STILL do not have any insert’s or sends in the mixer, all I’ve got is faders :frowning: :frowning: see screen shot in previous post… :slight_smile:
no 2 mixer is ok…everything is there…

Cubase 8.5 works fine and Studio one works fine, Studio one even recognizes the Ozone stuff which Cubase blacklists…

would like to give this version a good test before my trial runs out so any help out there please :question: :question:

best, Kevin :slight_smile:

edit…OK found them…gotta click a new button in top right hand side before they show…what the heck!!! seems like an unnecessary addition to me but no doubt of use to power users :slight_smile: :slight_smile:
why would a project load up without the sends and inserts?
oh well another click to add to all the other clicks in Cubase… :slight_smile:

That’s obviously not intended behavior. Cubase 9.5 imports the settings from Cubase 9, which might have been corrupted while you were trialing the latter.

I haven’t got cubase 9 (if that’s what you meant)I’m on 8.5 at the mo…(and I had totally uninstalled it before installing 9.5)was surprised by the 9.5 demo opening with no sends or inserts, just caught me out :astonished: the normal way to show or hide them was the racks button top left of centre…which was greyed out so I was stuck…didn’t know about the new show/hide thing at top right…why does cubase need that :question:
anyway. all sorted… :slight_smile: :slight_smile:
I’ll continue with the trial and see what else they’ve moved around,
not impressed with the drag and drop of vst’s, only Steinbergs… :question: half baked at best,

cheers :slight_smile:

Go to “Studio” and click a different mix console. routing should come up in one of the other mix consoles!
Good luck!

cheers mate :slight_smile: :slight_smile:

Hello guys, I recently updated my cubase and after getting the latest version, I cannot see the inserts, eq, sends etc. In mixconsole 1. After searching the internet a bit, I realized that I have to click the rack button. But that is greyed out. What should I exactly do?

I don’t see this button in the top right hand side and have the same problem you had with the grayed out rack button. Didn’t have this problem until I opened the project demo file (had opened an empty project before that just to get a feel for the interface)… wtf did I do wrong? xD