No "Racks" panel by deafult

I would like to open my projects without the “Racks” panel as default. Where do I change this ? Even if I save a project without this panel open, it still opens when I open the project again and I have to deselect it in the “Setup Window Layout” menu.

Strange…not what happens here. If I close the rack via F11 then save the project, close it, then reopen it, the rack remains hidden until I hit F11 again. I don’t need to do this, but have you tried closing the rack and saving your Window layout then closing the project. After reopening, is the rack still hidden? Must have something to do with your layout settings/choices? Sorry I can’t be of more help.

Once you close it, it should stay closed for the next time.

Are you using Chbase Pro, Artist, Elements, AI or LE?

Using Cubase Artist 8.0.0

Any reason you haven’t updated to the latest version of Cubase? It’s free, and I suggest you try that.

Will try that. Thank you