No record signal

To record the pc-internal soundsignal (like the sounds from internet/youtube etc), I set the VST audio connection to Windows MME (normally it is set to my interface UR22), but I don’t get any signal to record in WLab9?
This worked in the past with Wlab8+ Windows 7

My system is Windows 10 and Wavelab Elements 9

There must be a way to record an internal playing sound I suppose: any suggestions ??? Thx in advance !!!

Do you got one of the new Audio-Interfaces from Steinberg, which got the LoopBack-Function?

My UR22 interface is about 2 years old. As far as I know you can´t record pc internal signals via the interface or do you mean that this is now possible with the new UR22 version =

Just found out that recording in Audacity does the job easy. In there I can choose Windows WASAPI and for my recording I can choose for a loopback.
Pity and strange that Wavelab hasn´t this functionality.

Maybe you just need to enable Stereo Mix in Win 10 for Wavelab. Stereo Mix might be more common now in Win 10 than it was in Win 7, but you might need to enable it, or even unhide it (right click, show hidden devices), in the Windows sound control panel recording tab.
http://www.howtogeek.com/217348/how-to-record-the-sound-coming-from-your-pc-even-without-stereo-mix/

Thx for your suggestion bob99 , but unfortunately it doesn’t work!

freddyvee, if you mean Stereo Mix is not there, even hidden, apparently you can get it by installing the Realtek HD Audio Codecs: http://www.realtek.com.tw/downloads/
You might need to enable or unhide Stereo Mix in the Windows Sound Control Panel recording tab after installing.
Realtek was pre-installed on one of my computers, so Stereo Mix was already there.

If you mean Stereo Mix is there but doesn’t seem to work with Wavelab, all I can say is that it works here on Win 10, by selecting Audio Device - Windows MME in the Wavelab VST Audio Connections preferences, and then Stereo Mix on the Recording tab. Stereo Mix needs to be enabled in the Windows Sound Control Panel beforehand.