No recording on Mac

Hi all from a newbie! :stuck_out_tongue:

I’ve been using the LE OEM version for a few years now, but only on a PC/Laptop. I had it linked up to a Yamaha USB mixer, which has worked fine for inputs and outputs.

I’ve now inherited a Macbook, which it seems has successfully installed the same LE. I can playback and hear samples but I cannot record at all, and the Control Panel won’t open to let me adjust the USB input parameters within. I’m also getting the message “Record could no be enabled because there is no input. Open the Input window and enable the desired input.” when I open a track.

I’ve checked the inputs in the System Preferences of the Mac, and am getting a signal from the USB. I’m also a Mac newbie, after only having it a few days so far. If I could get into the Control Panel, I think I could fix it all, but no luck so far.

Any ideas anybody? Thanks!

Which specific version of LE? If LE1, there was a different version for Mac, 1.08 IIRC. Also, in Mac you need to set up the devices in Core Audio and select that in Cubase. Memory’s a little foggy with this.

It’s LE1 v1.0.10 and has the Mac symbol ready for install on the disc.

I’ve tried to get the MIDI Audio setup on the Mac system to recognise the USB mixer, which it seems to do for the output but not input.

Thanks for your quick reply.

This is the Intel equipped Mac, right? That’s probably the issue.

Yes, it’s 2.4 Ghz Intel Core 2 Duo.

Excuse my ignorance, why is that the issue and can I fix it?

IIRC, you have to run Cubase under Rosetta on an Intel Mac.

OK I’ll check that out in more detail. It did say something about Rosetta when installing, I thought it was rectified. Obviously Not!

Cheers, thanks for all your help. I’ll dig deeper and check out Apple software updates or something.

OK still no joy. The software is up to date, and I’m getting pretty frustrated. As I said though, I am new to the Mac and am hoping that someone here knows the silver bullet. I’m guessing that when I get it right, I’ll be finally able to access the Control Panel and fix the inputs. I haven’t uninstalled and reinstalled Cubase yet though. Is that my next option?

From your description it sounds like it could be a driver issue. Are you using the latest driver for the hardware?

If you mean the OS of the Mac, yes it’s fully updated.
Within Cubase itself, I can import and use samples from the hard drive, but I can’t record anything either through MIDI or inputs.

I meant the ASIO driver for your Yamaha mixer. Which model is it?
Can you post a screen shot of your VST system settings??

Oh ok. It’s an MW10 USB mixer. There’s a signal getting through, I just can’t record it.
I’ll try to organise a screen shot.

OK, the hits just keep on coming! :unamused:

I’ve updated ASIO drivers for the mixer which took a few goes but I’m now finally getting a signal to record. The trouble now is the recorded signal has a crackle and static through it, which is one of the things that the driver update said it would fix! I’ve increased the buffer size (a recommended troubleshoot tip) which seemed to help a little and tried different volume settings, but the persistent crackle is still there. Anyone?

I just tried some tips from another similar post, such as turning off wifi networks and changing power settings, but that hasn’t helped.