No reverb on Audio Export Mixdown

First time using C13, but I have been on Cubase since C6, and I have not had this issue before.

I have a few tracks some of which have reverb using FX tracks. All sounds good when I play them together. The reverb is fine. I mix down to get one Master Track using Export/Audio Mixdown/Single channel/WAV etc as normal as I have always done before. However, after the export there is no reverb on this new mixdown track. It is all dead as thought no reverb had been applied. Has something changed in Cubase 13 that is different than before? I can’t find anything in the manual. Can anyone shed any light on this?

Knowing your exact Cubase version (Pro, Artist, LE, whatever…) would help, this, to know what is selected in your eventual channels list, as each version has more or less its own Export Audio Mixdown window…

Thanks. Cubase Pro 13.0.30. Windows 64bit.

Hopefully this pic will help.

I know this is a dumb question, but I have to ask: Can you hear reverb when playing back in Cubase? And the FX meters are actually bouncing up and down?
.
Also, (and I know you know this but others may not), to get a decent screenshot on Windows, use WinKey + PrtSc and a screenshot of your screen will be saved in Pictures\Screenshots.

Hi,

Isn’t the Reverb in any Control Room (Monitor) bus? Could you attach a screenshot of the MixConsole, please?

1 Like

Just double-check routing. Like Martin wrote just post a screenshot of the routing (all of the relevant routing).

The settings seem ok.

So, can you confirm also that ‘reverb using FX tracks’ are actually set as FX sends tracks, receiving audio signals from the ‘few tracks’ one, and not set as inserts ?

Additionaly, as @Martin.Jirsak suggested, are you using the Control Room and, if so, any inserts more or less hidden in its channels ?

Thanks all, I’ll have a look at the questions and send Mix Console screen tomorrow as it is evening here and I am out.

I know about screenshot, but my music computer is not connected to the internet and does not have email so it is easier to photo it!

Reverb is using FX tracks on Sends. I am not using Control Room. I cannot hear reverb when playing back the mixdown track, but I can when playing the original tracks together (if that makes sense!).

"any inserts more or less hidden in its channels ". I’m not sure what this means.

OK. So, the Control Room isn’t involved.

In the case Control Room was used, you would have to check a not so visible Inserts tab to see the eventual effects applied to some Control Room channels.

Additionaly, and if you have time before tomorrow, could you make a new screenshot with, both, extended FX Channels and Audio Channels categories of your Channel Selection list frame and a visible content of the Export Queue ?

Be also sure of the locators position (I guess you already checked that, but well…) and (who knows ?) that no effects outside Cubase could be used in a way or another : Windows, video card or audio interface “enhancements” come to mind…

Thanks guys, hope these shots help.


Everything seems normal here also…

Could you try again, adding your mix in the Export Queue, and carefully check, during the real time export that there is an activity of some kind in the FX tracks when the automation allows it ?

Eventually, as a last resort, I would compare visually two tracks, as following :

  • Export as you do presently → AudioMixDownWEffects.wav
  • Export with all the sends disabledAudioMixDownNoEffect.wav
  • Solo both rendered tracks
  • In the MixConsole flip the phase of one of the two tracks
  • Export both tracks → AudioMixDownFlipPhase.wav

Is there something visible in the latter ? A screenshot could help also, here.

Added to this, and becoming out of ideas, I would use a 24 bits depth instead of a 32 bits float one…

Hi,

Is it the same, if you don’t export in Real Time, please?

Well that’s wierd - it now works! Overnight I had powered down the system (I don’t always do that) and this morning I powered up and tried the Export again. Same settings. This time when I play the mixdown track I can hear the reverb! All is normal.

I am sure I am doing the same as before (and I know from the screenshots the settings are the same). I have not had this problem before, but this is the first time I have exported in C13. Maybe a bug?

By the way : Windows 10, Intel i7, 32Gb RAM, RME Fireface. Clean computer only used for music, no wierd things used in the background!