No Right-Click Enable Cue Sends Options

Learning how to use the Control Room. I have:

Enabled Control Room
Set my device ports
Enabled the Cue Send Rack
Selected all my tracks

I’ve tried right-click all over the right sided CR window and I don’t get any option to enable cue sends. I’ve watched YouTube vids and placed my mouse where they had theirs, but get no options. In preferences, the option for extra right-click options is selected. I’m sure I’m missing something simple?


In the Control Room Mixer, you can enable the Cue by the common On/Off button on the left side, as you can see here.

Is this what you are searching for?

As far as I remember this works within the mixer window. Not in the right side area…

I found the issue. In the Audio Connections-CR, I had made a Monitor instead of a Cue. I had renamed it so I didn’t realize it for a while. I now get the right/click options.

1 Like